<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>COP26 &#8211; Walking 500 miles to Glasgow with a message about nature | The Edinburgh Reporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theedinburghreporter.co.uk/xmlrpc.php" /><meta name='robots' content='max-image-preview:large' /> <script>window._wca = window._wca || [];</script> <link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/152x152-02.jpg"/><link rel='dns-prefetch' href='//stats.wp.com' /><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Feed" href="https://theedinburghreporter.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Comments Feed" href="https://theedinburghreporter.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; COP26 &#8211; Walking 500 miles to Glasgow with a message about nature Comments Feed" href="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theedinburghreporter.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='pfs-min-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/minimal.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='pfs-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/twentyeleven.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://theedinburghreporter.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' /><style id='ce4wp-subscribe-style-inline-css' type='text/css'>.wp-block-ce4wp-subscribe{max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .title{margin-bottom:0}.wp-block-ce4wp-subscribe .subTitle{margin-top:0;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer{margin-top:5px;font-size:0.8em}.wp-block-ce4wp-subscribe .disclaimer .disclaimer-label{margin-left:10px}.wp-block-ce4wp-subscribe .inputBlock{width:100%;margin-bottom:10px}.wp-block-ce4wp-subscribe .inputBlock input{width:100%}.wp-block-ce4wp-subscribe .inputBlock label{display:inline-block}.wp-block-ce4wp-subscribe .submit-button{margin-top:25px;display:block}.wp-block-ce4wp-subscribe .required-text{display:inline-block;margin:0;padding:0;margin-left:0.3em}.wp-block-ce4wp-subscribe .onSubmission{height:0;max-width:840px;margin:0 auto}.wp-block-ce4wp-subscribe .firstNameSummary .lastNameSummary{text-transform:capitalize}.wp-block-ce4wp-subscribe .ce4wp-inline-notification{display:flex;flex-direction:row;align-items:center;padding:13px 10px;width:100%;height:40px;border-style:solid;border-color:orange;border-width:1px;border-left-width:4px;border-radius:3px;background:rgba(255,133,15,0.1);flex:none;order:0;flex-grow:1;margin:0px 0px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-text{font-style:normal;font-weight:normal;font-size:16px;line-height:20px;display:flex;align-items:center;color:#571600;margin-left:9px}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-icon{color:orange}.wp-block-ce4wp-subscribe .ce4wp-inline-warning-arrow{color:#571600;margin-left:auto}.wp-block-ce4wp-subscribe .ce4wp-banner-clickable{cursor:pointer}.ce4wp-link{cursor:pointer}

.no-flex{display:block}.sub-header{margin-bottom:1em}</style><link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1632744158' type='text/css' media='all' /><link rel='stylesheet' id='mediaelement-css'  href='https://theedinburghreporter.co.uk/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' /><link rel='stylesheet' id='wp-mediaelement-css'  href='https://theedinburghreporter.co.uk/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='wc-blocks-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=5.9.1' type='text/css' media='all' /><link rel='stylesheet' id='awsm-ead-public-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.7.0' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' /><link rel='stylesheet' id='contributer_login-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/css/main.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='usp_style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/user-submitted-posts/resources/usp.css?ver=20210719' type='text/css' media='all' /><link rel='stylesheet' id='woocommerce-layout-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=5.8.0' type='text/css' media='all' /><style id='woocommerce-layout-inline-css' type='text/css'>.infinite-scroll .woocommerce-pagination {
		display: none;
	}</style><link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=5.8.0' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='woocommerce-general-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=5.8.0' type='text/css' media='all' /><style id='woocommerce-inline-inline-css' type='text/css'>.woocommerce form .form-row .required { visibility: visible; }</style><link rel='stylesheet' id='wp-job-manager-job-listings-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/wp-job-manager/assets/dist/css/job-listings.css?ver=d866e43503c5e047c6b0be0a9557cf8e' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.css?ver=4.8.6' type='text/css' media='all' /><link rel='stylesheet' id='wc-paid-listings-packages-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/wp-job-manager-wc-paid-listings/assets/dist/css/packages.css?ver=2.9.5' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://theedinburghreporter.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-theme-woo-css'  href='https://theedinburghreporter.co.uk/wp-content/themes/Newspaper/style-woocommerce.css?ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-legacy-framework-woo-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_woocommerce.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /><link rel='stylesheet' id='social-logos-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=10.2.1' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=10.2.1' type='text/css' media='all' /> <script type='text/javascript' src='//code.jquery.com/jquery-1.11.3.min.js?ver=1.11.3' id='jquery-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210930' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/jquery/jquery.form.min.js?ver=4.3.0' id='jquery-form-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/jquery.MultiFile.pack.js?ver=5.8.1' id='jquery-multi-upload-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/pfs-script.js?ver=5.8.1' id='pfs-script-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.cookie.js?ver=20210719' id='usp_cookie-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.parsley.min.js?ver=20210719' id='usp_parsley-js'></script> <script type='text/javascript' id='usp_core-js-before'>var usp_custom_field = "usp_custom_field"; var usp_custom_checkbox = "usp_custom_checkbox"; var usp_case_sensitivity = "false"; var usp_challenge_response = "2"; var usp_min_images = 0; var usp_max_images = 1; var usp_parsley_error = "Incorrect response."; var usp_multiple_cats = 0; var usp_existing_tags = 0; var usp_recaptcha_disp = "hide"; var usp_recaptcha_vers = "2"; var usp_recaptcha_key = "";</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/user-submitted-posts/resources/jquery.usp.core.js?ver=20210719' id='usp_core-js'></script> <script defer type='text/javascript' src='https://stats.wp.com/s-202143.js' id='woocommerce-analytics-js'></script> <link rel="https://api.w.org/" href="https://theedinburghreporter.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://theedinburghreporter.co.uk/wp-json/wp/v2/posts/383905" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theedinburghreporter.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theedinburghreporter.co.uk/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/" /><link rel='shortlink' href='https://wp.me/p4gV9I-1BS1' /><link rel="alternate" type="application/json+oembed" href="https://theedinburghreporter.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F10%2Fcop26-walking-500-miles-to-glasgow-with-a-message-about-nature%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theedinburghreporter.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F10%2Fcop26-walking-500-miles-to-glasgow-with-a-message-about-nature%2F&#038;format=xml" /><link rel="stylesheet" type="text/css" href="https://theedinburghreporter.co.uk/wp-content/plugins/subscribe-here-widget/subscribe-here-widget.css" media="screen" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"d6d66ef940","wpRestUrl":"https:\/\/theedinburghreporter.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/","wpRestNonce":"d6d66ef940","wpRestUrl":"https:\/\/theedinburghreporter.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript><link rel="amphtml" href="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/?amp"><meta property="og:type" content="article" /><meta property="og:title" content="COP26 &#8211; Walking 500 miles to Glasgow with a message about nature" /><meta property="og:url" content="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/" /><meta property="og:description" content="Pilgrims who are part of a group called Listening to the Land reached Edinburgh Castle earlier this week on their 500-mile odyssey which will take them to Glasgow in time for COP26. The group follo…" /><meta property="article:published_time" content="2021-10-28T11:31:03+00:00" /><meta property="article:modified_time" content="2021-10-28T11:31:06+00:00" /><meta property="og:site_name" content="The Edinburgh Reporter" /><meta property="og:image" content="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="675" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EdinReporter" /><meta name="twitter:site" content="@EdinReporter" /><meta name="twitter:text:title" content="COP26 &#8211; Walking 500 miles to Glasgow with a message about nature" /><meta name="twitter:image" content="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg?w=640" /><meta name="twitter:card" content="summary_large_image" /> <script>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</script> <style>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</style><meta name="facebook-domain-verification" content="xjjheg4yasmykim59ksvyhigd9ezcx" /> <script data-ad-client="ca-pub-4040862151781731" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15117793-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15117793-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      googletag.defineSlot('/83949331/TER_SIDEBAR_1', [300, 250], 'div-gpt-ad-1562168902017-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_2', [300, 250], 'div-gpt-ad-1562168997988-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_3', [300, 250], 'div-gpt-ad-1562169043074-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_4', [300, 250], 'div-gpt-ad-1562169064366-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_5', [300, 250], 'div-gpt-ad-1562169085881-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_6', [300, 250], 'div-gpt-ad-1562169122228-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_7', [300, 250], 'div-gpt-ad-1562169154515-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_8', [300, 250], 'div-gpt-ad-1562169178460-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_9', [300, 250], 'div-gpt-ad-1562169198023-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_10', [300, 250], 'div-gpt-ad-1562169223744-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_11', [300, 250], 'div-gpt-ad-1562169244048-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_12', [300, 250], 'div-gpt-ad-1562169266311-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_13', [300, 250], 'div-gpt-ad-1562169289186-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_14', [300, 250], 'div-gpt-ad-1562169312548-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_15', [300, 250], 'div-gpt-ad-1562169330315-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_16', [300, 250], 'div-gpt-ad-1562169352062-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_17', [300, 250], 'div-gpt-ad-1562169373675-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_18', [300, 250], 'div-gpt-ad-1562169392839-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_19', [300, 250], 'div-gpt-ad-1562169409887-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_20', [300, 250], 'div-gpt-ad-1562169429290-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_21', [300, 250], 'div-gpt-ad-1562169453196-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_22', [300, 250], 'div-gpt-ad-1562169470152-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_23', [300, 250], 'div-gpt-ad-1562169487166-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_24', [300, 250], 'div-gpt-ad-1562169511054-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_25', [300, 250], 'div-gpt-ad-1562172538857-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/TERNEW_TopOfSite', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1562169559572-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_NEW_Footer_Top', [[468, 60], [970, 250], [320, 50]], 'div-gpt-ad-1562171710882-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_New_Article_top', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1562220190834-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_New_Article_Inline', [[468, 60], [728, 90], [320, 50], [970, 90], [970, 250]], 'div-gpt-ad-1562220328761-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_NEW_ARTICLE_BOTTOM', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1562220472952-0').addService(googletag.pubads());
    googletag.defineSlot('/83949331/TER_NEW_ADSENSE_728X90', [728, 90], 'div-gpt-ad-1588322222534-0').addService(googletag.pubads());
    googletag.defineSlot('/83949331/TER_NEW_ADSENSE_728X90_2', [728, 90], 'div-gpt-ad-1588322304422-0').addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script> <script data-ad-client="ca-pub-4040862151781731" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '343049257130048'); 
fbq('track', 'PageView');</script> <noscript>
<img height="1" width="1"
src="https://www.facebook.com/tr?id=343049257130048&ev=PageView
&noscript=1"/>
</noscript>
 <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theedinburghreporter.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theedinburghreporter.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theedinburghreporter.co.uk/category/news/cop26/",
                    "name": "COP26"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/",
                    "name": "COP26 &#8211; Walking 500 miles to Glasgow with a message about nature"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #2789ac;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #2789ac;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #2789ac;
                }
                .tdm-btn-style1 {
					background-color: #2789ac;
				}
				.tdm-btn-style2:before {
				    border-color: #2789ac;
				}
				.tdm-btn-style2 {
				    color: #2789ac;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #2789ac;
                    -moz-box-shadow: 0 2px 16px #2789ac;
                    box-shadow: 0 2px 16px #2789ac;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #2789ac;
                    -moz-box-shadow: 0 4px 26px #2789ac;
                    box-shadow: 0 4px 26px #2789ac;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-383905 single-format-standard theme-Newspaper td-standard-pack woocommerce-no-js cop26-walking-500-miles-to-glasgow-with-a-message-about-nature global-block-template-4 single_template_6 newspaper td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-62802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first menu-item-62802"><a href="https://theedinburghreporter.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-380111" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-380111"><a href="https://theedinburghreporter.co.uk/category/news/cop26/">COP26</a></li><li id="menu-item-150880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150880"><a href="https://theedinburghreporter.co.uk/category/news/westminster/">The UK Parliament</a></li><li id="menu-item-62843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62843"><a href="https://theedinburghreporter.co.uk/category/news/holyrood/">The Scottish Parliament</a></li><li id="menu-item-62835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62835"><a href="https://theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/">The City of Edinburgh Council</a></li></ul></li><li id="menu-item-62850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62850"><a href="https://theedinburghreporter.co.uk/category/ter-live/">LIVE news as it happens</a></li><li id="menu-item-62804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62804"><a href="https://theedinburghreporter.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-348615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-348615"><a href="https://theedinburghreporter.co.uk/category/sport/horseracing/">Horseracing</a></li><li id="menu-item-281769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281769"><a href="https://theedinburghreporter.co.uk/category/sport/sport-whats-on/">What&#8217;s On</a></li></ul></li><li id="menu-item-62805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62805"><a href="https://theedinburghreporter.co.uk/category/business/">Business News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-165060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165060"><a href="https://theedinburghreporter.co.uk/category/business/property/">Property</a></li></ul></li><li id="menu-item-62803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62803"><a href="https://theedinburghreporter.co.uk/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62845"><a href="https://theedinburghreporter.co.uk/category/culture/competitions-culture/">The Edinburgh Reporter competitions</a></li><li id="menu-item-62836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62836"><a href="https://theedinburghreporter.co.uk/category/culture/festivals/">Edinburgh Festivals</a></li><li id="menu-item-233328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233328"><a href="https://theedinburghreporter.co.uk/category/culture/food-and-drink/">Food &#038;  Drink news</a></li><li id="menu-item-182333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182333"><a href="https://theedinburghreporter.co.uk/category/culture/travel-culture/">Travel</a></li><li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62837"><a href="https://theedinburghreporter.co.uk/category/culture/whats-on/">What&#8217;s On</a></li></ul></li><li id="menu-item-295055" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-295055"><a href="https://theedinburghreporter.co.uk/category/news/promo/">Promotional features</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theedinburghreporter.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons rain-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">11.4</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Edinburgh</div></div></div><div class="td_data_time"><div >Thursday, October 28, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-62807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62807"><a href="https://theedinburghreporter.co.uk/about-ter/">About us</a><ul class="sub-menu"><li id="menu-item-255089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255089"><a href="https://theedinburghreporter.co.uk/about-ter/complaints-procedure/">Complaints procedure</a></li></ul></li><li id="menu-item-62834" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62834"><a href="https://theedinburghreporter.co.uk/contact/">Contact Us</a></li><li id="menu-item-62809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62809"><a href="https://theedinburghreporter.co.uk/advertising/">Advertising and subscriptions</a><ul class="sub-menu"><li id="menu-item-295325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295325"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe here to have your own copy of The Edinburgh Reporter delivered</a></li><li id="menu-item-237899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237899"><a href="https://theedinburghreporter.co.uk/advertising/theedinburghreporternewspaper/">The Edinburgh Reporter Newspaper</a></li><li id="menu-item-62810" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62810"><a href="https://theedinburghreporter.co.uk/advertising/the-edinburgh-reporter-business-services/">The Edinburgh Reporter Business Services</a></li></ul></li><li id="menu-item-62816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62816"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/">Living in Edinburgh</a><ul class="sub-menu"><li id="menu-item-62817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62817"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/art-galleries/">Art Galleries</a></li><li id="menu-item-62819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62819"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/community-councils/">Community Councils in Edinburgh</a></li><li id="menu-item-182176" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182176"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/local-members-of-parliament/">Members of Parliament</a></li><li id="menu-item-62821" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62821"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/msps-in-edinburgh-and-the-lothians/">Members of the Scottish Parliament</a></li><li id="menu-item-62822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62822"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-bloggers/">Edinburgh Bloggers</a></li><li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62823"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/places-to-have-brunch-in-edinburgh/">Edinburgh Brunch Spots</a></li><li id="menu-item-62824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62824"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-councillors/">Our councillors</a></li><li id="menu-item-62825" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62825"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-fish-and-chip-shops/">Edinburgh Fish and Chip Shops</a></li><li id="menu-item-62827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62827"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/libraries-in-edinburgh/">Edinburgh Libraries</a></li><li id="menu-item-62828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62828"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/nursery-schools/">Nursery Schools</a></li><li id="menu-item-62829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62829"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/parks-in-edinburgh/">Parks in Edinburgh</a></li><li id="menu-item-62830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62830"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/primary-schools-in-edinburgh/">Primary Schools in Edinburgh</a></li><li id="menu-item-62831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62831"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/secondary-schools-in-edinburgh/">Secondary Schools in Edinburgh</a></li><li id="menu-item-62832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62832"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/sports-leisure-facilities/">Sports &#038; Leisure Facilities</a></li></ul></li><li id="menu-item-62833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62833"><a href="https://theedinburghreporter.co.uk/share-story/">Share your story</a></li><li id="menu-item-192338" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192338"><a href="https://theedinburghreporter.co.uk/donate/">Donate</a></li><li id="menu-item-295321" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295321"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe here to have your own copy of The Edinburgh Reporter delivered</a></li><li id="menu-item-295844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295844"><a href="https://theedinburghreporter.co.uk/post-a-job/">Post a Job</a></li><li id="menu-item-295846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295846"><a href="https://theedinburghreporter.co.uk/job-dashboard/">Job Dashboard</a></li><li id="menu-item-295970" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295970"><a href="https://theedinburghreporter.co.uk/jobs/">Jobs</a></li><li id="menu-item-296162" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-296162"><a href="https://theedinburghreporter.co.uk/edinburgh-delivers/">Edinburgh Delivers</a></li><li id="menu-item-354291" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354291"><a href="https://theedinburghreporter.co.uk/shop/">Shop</a></li><li id="menu-item-354295" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354295"><a href="https://theedinburghreporter.co.uk/cart/">Cart</a></li><li id="menu-item-354299" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354299"><a href="https://theedinburghreporter.co.uk/checkout/">Checkout</a></li><li id="menu-item-354303" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354303"><a href="https://theedinburghreporter.co.uk/my-account/">My account</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://theedinburghreporter.co.uk/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-544x180-2-300x99.png" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-272x90-2.png" alt=""/><noscript><img class="td-retina-data" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-544x180-2-300x99.png" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-272x90-2.png" alt=""/></noscript>
<span class="td-visual-hidden">The Edinburgh Reporter</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_c7e td_block_template_4"><style>/* custom css */
.tdi_1_c7e.td-a-rec{
					text-align: center;
				}.tdi_1_c7e .td-element-style{
					z-index: -1;
				}.tdi_1_c7e.td-a-rec-img{
				    text-align: left;
				}.tdi_1_c7e.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_c7e.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562169559572-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169559572-0'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://theedinburghreporter.co.uk/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-280x96-2.png" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-140x48-2.png" alt=""/><noscript><img class="td-retina-data" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-280x96-2.png" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-140x48-2.png" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://theedinburghreporter.co.uk/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-544x180-2-300x99.png" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-272x90-2.png" alt=""/><noscript><img class="td-retina-data" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-544x180-2-300x99.png" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-272x90-2.png" alt=""/></noscript>
</a></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62802"><a href="https://theedinburghreporter.co.uk/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-380111"><a href="https://theedinburghreporter.co.uk/category/news/cop26/">COP26</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150880"><a href="https://theedinburghreporter.co.uk/category/news/westminster/">The UK Parliament</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62843"><a href="https://theedinburghreporter.co.uk/category/news/holyrood/">The Scottish Parliament</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62835"><a href="https://theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/">The City of Edinburgh Council</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62850"><a href="https://theedinburghreporter.co.uk/category/ter-live/">LIVE news as it happens</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62804"><a href="https://theedinburghreporter.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-348615"><a href="https://theedinburghreporter.co.uk/category/sport/horseracing/">Horseracing</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-281769"><a href="https://theedinburghreporter.co.uk/category/sport/sport-whats-on/">What&#8217;s On</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62805"><a href="https://theedinburghreporter.co.uk/category/business/">Business News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165060"><a href="https://theedinburghreporter.co.uk/category/business/property/">Property</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62803"><a href="https://theedinburghreporter.co.uk/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62845"><a href="https://theedinburghreporter.co.uk/category/culture/competitions-culture/">The Edinburgh Reporter competitions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62836"><a href="https://theedinburghreporter.co.uk/category/culture/festivals/">Edinburgh Festivals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-233328"><a href="https://theedinburghreporter.co.uk/category/culture/food-and-drink/">Food &#038;  Drink news</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182333"><a href="https://theedinburghreporter.co.uk/category/culture/travel-culture/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62837"><a href="https://theedinburghreporter.co.uk/category/culture/whats-on/">What&#8217;s On</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-295055"><a href="https://theedinburghreporter.co.uk/category/news/promo/">Promotional features</a></li></ul></div></div><div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://theedinburghreporter.co.uk/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-383905" class="td-post-template-6 post-383905 post type-post status-publish format-standard has-post-thumbnail category-cop26 category-news tag-cop26 tag-listening-to-the-land tag-pilgrimage td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-backstretch" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg"><noscript><img class="td-backstretch" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg"></noscript></div><div class="td-container td-post-header"><div class="td-post-header-holder"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theedinburghreporter.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://theedinburghreporter.co.uk/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in COP26" class="entry-crumb" href="https://theedinburghreporter.co.uk/category/news/cop26/">COP26</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">COP26 &#8211; Walking 500 miles to Glasgow with a message about nature</span></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://theedinburghreporter.co.uk/category/news/cop26/">COP26</a></li></ul><h1 class="entry-title">COP26 &#8211; Walking 500 miles to Glasgow with a message about nature</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theedinburghreporter.co.uk/author/phyllis-stephen/">Phyllis Stephen</a><div class="td-author-line"> -</div></div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T12:31:03+01:00" >October 28, 2021 12:31 pm</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-383905">20</span></div><div class="td-post-comments"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F10%2Fcop26-walking-500-miles-to-glasgow-with-a-message-about-nature%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COP26+%E2%80%93+Walking+500+miles+to+Glasgow+with+a+message+about+nature&url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F10%2Fcop26-walking-500-miles-to-glasgow-with-a-message-about-nature%2F&via=EdinReporter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/&amp;media=https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg&description=COP26+%E2%80%93+Walking+500+miles+to+Glasgow+with+a+message+about+nature"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=COP26+%E2%80%93+Walking+500+miles+to+Glasgow+with+a+message+about+nature %0A%0A https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_3_d96 td_block_template_4"><style>/* custom css */
.tdi_3_d96.td-a-rec{
					text-align: center;
				}.tdi_3_d96 .td-element-style{
					z-index: -1;
				}.tdi_3_d96.td-a-rec-img{
				    text-align: left;
				}.tdi_3_d96.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_d96.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562220190834-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220190834-0'); });</script> </div></div><h2>Pilgrims who are part of a group called Listening to the Land reached Edinburgh Castle earlier this week on their 500-mile odyssey which will take them to Glasgow in time for COP26.</h2><p>The group followed an ancient pilgrimage route through some of Britain&#8217;s key historic centres of cultural, industrial, spiritual and political power. They have walked 10 miles each day for eight weeks in rain and sunshine.</p><p>The group says it has been listening to the land and communities where they have walked and where local people have been asked to join them. Discussions have been centred on climate change, nature and biodiversity loss as well as local solutions.</p><figure class="wp-block-image size-full"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" width="1200" height="675" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2.jpg" alt="" class="wp-image-383909" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2.jpg 1200w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-300x169.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-768x432.jpg 768w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-696x392.jpg 696w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-1068x601.jpg 1068w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-747x420.jpg 747w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-600x338.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img loading="lazy" width="1200" height="675" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2.jpg" alt="" class="wp-image-383909" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2.jpg 1200w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-300x169.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-768x432.jpg 768w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-696x392.jpg 696w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-1068x601.jpg 1068w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-747x420.jpg 747w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-2-600x338.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript><figcaption>Listening to the Land pilgrims visited Edinburgh Castle</figcaption></figure><p>Listening to the Land will present the voices of the people and the land to delegates in Glasgow through a scroll made of canvas into which people will be invited to weave their dreams and calls for nature, through a performance based on all the magical and urgent things the pilgrims have heard from the land and its people, and their deep personal transformation they experienced on this existential journey.     .</p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_a77 td_block_template_4"><style>/* custom css */
.tdi_2_a77.td-a-rec{
					text-align: center;
				}.tdi_2_a77 .td-element-style{
					z-index: -1;
				}.tdi_2_a77.td-a-rec-img{
				    text-align: left;
				}.tdi_2_a77.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_a77.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562220328761-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220328761-0'); });</script> </div><div id='div-gpt-ad-1588322222534-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588322222534-0'); });</script> </div></div><p>Jolie C. Booth, co-founder of Listening to the Land, says: “A vast amount of climate change is the result of us all speeding up and consuming too much. Pilgrimage is the exact opposite and puts us in direct contact with nature. The greater our connection to nature, the more we want to protect it. We hope by the time we arrive in Glasgow we will have inspired tens of thousands of people to go on their own sacred walk and connect to their land and let nature guide their action.”</p><p>Anna Lehmann, co-founder of <strong><a href="https://linktr.ee/listeningtotheland" target="_blank" rel="noreferrer noopener" class="external">Listening to the Land</a></strong>,  says: “We are at a deciding point for humanity. How we treat nature in the next decade defines the world we all will live in. Nature needs us to give back. The UK is uniquely positioned to lead on this: as this year’s COP host, as a huge historic emitter with a still growing international land footprint, but most significantly, the UK has the chance to become an ‘indicator economy’ that might, in the adoption of the Climate and Ecological Emergency Bill, show how to set a clear goal for nature conservation and restoration and inspire other nations to follow.’</p><p>Supported by the British Pilgrimage Trust and the creative campaign Letters to the Earth, the group invites everyone who is unable to join the pilgrimage to walk wherever they are and share their own sacred walk, stroll in your backyard with them at #WalkingTheLand2021, or send them their hopes, wishes and fears for nature on <a class=" external"http://www.pilgrimagefornature.com/">www.pilgrimagefornature.com</a>.</p><figure class="wp-block-image size-full"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" loading="lazy" width="1200" height="675" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg" alt="" class="wp-image-383907" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg 1200w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-300x169.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-768x432.jpg 768w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-696x392.jpg 696w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-1068x601.jpg 1068w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-747x420.jpg 747w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-600x338.jpg 600w" data-sizes="(max-width: 1200px) 100vw, 1200px" /><noscript><img loading="lazy" width="1200" height="675" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg" alt="" class="wp-image-383907" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg 1200w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-300x169.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-768x432.jpg 768w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-696x392.jpg 696w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-1068x601.jpg 1068w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-747x420.jpg 747w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1-600x338.jpg 600w" sizes="(max-width: 1200px) 100vw, 1200px" /></noscript></figure><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-383905" class="share-twitter sd-button share-icon no-text" href="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-383905" class="share-facebook sd-button share-icon no-text" href="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63138302-383905-617ac8d72827d' data-src='https://widgets.wp.com/likes/#blog_id=63138302&amp;post_id=383905&amp;origin=theedinburghreporter.co.uk&amp;obj_id=63138302-383905-617ac8d72827d' data-name='like-post-frame-63138302-383905-617ac8d72827d' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_a82 td_block_template_4"><style>/* custom css */
.tdi_4_a82.td-a-rec{
					text-align: center;
				}.tdi_4_a82 .td-element-style{
					z-index: -1;
				}.tdi_4_a82.td-a-rec-img{
				    text-align: left;
				}.tdi_4_a82.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_a82.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562220472952-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220472952-0'); });</script> </div></div></div><footer><div class="td-post-source-tags"><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theedinburghreporter.co.uk/tag/cop26/">COP26</a></li><li><a href="https://theedinburghreporter.co.uk/tag/listening-to-the-land/">Listening to the Land</a></li><li><a href="https://theedinburghreporter.co.uk/tag/pilgrimage/">Pilgrimage</a></li></ul></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F10%2Fcop26-walking-500-miles-to-glasgow-with-a-message-about-nature%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=COP26+%E2%80%93+Walking+500+miles+to+Glasgow+with+a+message+about+nature&url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F10%2Fcop26-walking-500-miles-to-glasgow-with-a-message-about-nature%2F&via=EdinReporter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/&amp;media=https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg&description=COP26+%E2%80%93+Walking+500+miles+to+Glasgow+with+a+message+about+nature"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=COP26+%E2%80%93+Walking+500+miles+to+Glasgow+with+a+message+about+nature %0A%0A https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theedinburghreporter.co.uk/2021/10/historic-miners-pardon-bill-published/">Historic miners pardon bill published</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theedinburghreporter.co.uk/2021/10/for-halloween-tales-from-the-outlanderish-crypt-keeper/">For Hallowe&#8217;en&#8230;. Tales from the Outland(er)ish Crypt Keeper</a></div></div></div><div class="author-box-wrap"><a href="https://theedinburghreporter.co.uk/author/phyllis-stephen/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='' data-src='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/img/default-profile-pic.jpg' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/img/default-profile-pic.jpg' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theedinburghreporter.co.uk/author/phyllis-stephen/">Phyllis Stephen</a></span></div><div class="td-author-url"><a href="http://www.theedinburghreporter.co.uk">http://www.theedinburghreporter.co.uk</a></div><div class="td-author-description">Founding Editor of The Edinburgh Reporter.
Edinburgh-born multimedia journalist, and always available for freelance work.
A keen iPhoneographer!</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="http://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Phyllis Stephen"></span><meta itemprop="datePublished" content="2021-10-28T12:31:03+01:00"><meta itemprop="dateModified" content="2021-10-28T12:31:06+01:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theedinburghreporter.co.uk/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ter_newlogo-272x90-2.png"></span><meta itemprop="name" content="The Edinburgh Reporter"></span><meta itemprop="headline " content="COP26 - Walking 500 miles to Glasgow with a message about nature"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Edinburgh-group-1.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="675"></span></footer><div class="td_block_wrap td_block_related_posts tdi_5_84f td_with_ajax_pagination td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_5_84f" ><script>var block_tdi_5_84f = new tdBlock();
block_tdi_5_84f.id = "tdi_5_84f";
block_tdi_5_84f.atts = '{"limit":6,"ajax_pagination":"next_prev","live_filter":"cur_post_same_tags","td_ajax_filter_type":"td_custom_related","class":"tdi_5_84f","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":383905,"live_filter_cur_post_author":"4","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_5_84f","tdc_css_class_style":"tdi_5_84f_rand_style"}';
block_tdi_5_84f.td_column_number = "3";
block_tdi_5_84f.block_type = "td_block_related_posts";
block_tdi_5_84f.post_count = "6";
block_tdi_5_84f.found_posts = "16";
block_tdi_5_84f.header_color = "";
block_tdi_5_84f.ajax_pagination_infinite_stop = "";
block_tdi_5_84f.max_num_pages = "3";
tdBlocksArray.push(block_tdi_5_84f);</script><h4 class="td-related-title td-block-title"><a id="tdi_6_2ce" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_5_84f" href="#">RELATED ARTICLES</a><a id="tdi_7_eda" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_5_84f" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_5_84f class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-80-of-food-will-come-from-scotland/" rel="bookmark" class="td-image-wrap " title="COP26 &#8211; 80% of food will come from Scotland" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="218" height="150" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-436x300.png 436w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="News logo" title="COP26 &#8211; 80% of food will come from Scotland" /><noscript><img width="218" height="150" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="News logo" title="COP26 &#8211; 80% of food will come from Scotland" /></noscript></a></div>                <a href="https://theedinburghreporter.co.uk/category/news/cop26/" class="td-post-category">COP26</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-80-of-food-will-come-from-scotland/" rel="bookmark" title="COP26 &#8211; 80% of food will come from Scotland">COP26 &#8211; 80% of food will come from Scotland</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-look-out-for-the-beach-of-dreams-flags-at-st-marys-cathedral-this-weekend/" rel="bookmark" class="td-image-wrap " title="COP26 &#8211; Look out for the Beach of Dreams flags at St Mary&#8217;s Cathedral this weekend" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="218" height="150" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Image-3-218x150.jpeg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Image-3-218x150.jpeg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Image-3-436x300.jpeg 436w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="COP26 &#8211; Look out for the Beach of Dreams flags at St Mary&#8217;s Cathedral this weekend" /><noscript><img width="218" height="150" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Image-3-218x150.jpeg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Image-3-218x150.jpeg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Image-3-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="COP26 &#8211; Look out for the Beach of Dreams flags at St Mary&#8217;s Cathedral this weekend" /></noscript></a></div>                <a href="https://theedinburghreporter.co.uk/category/news/cop26/" class="td-post-category">COP26</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-look-out-for-the-beach-of-dreams-flags-at-st-marys-cathedral-this-weekend/" rel="bookmark" title="COP26 &#8211; Look out for the Beach of Dreams flags at St Mary&#8217;s Cathedral this weekend">COP26 &#8211; Look out for the Beach of Dreams flags at St Mary&#8217;s Cathedral this weekend</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/10/letter-from-scotland-334/" rel="bookmark" class="td-image-wrap " title="Letter from Scotland" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="218" height="150" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/01/18012020TER_STORM-218x150.jpeg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/01/18012020TER_STORM-218x150.jpeg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/01/18012020TER_STORM-436x300.jpeg 436w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Letter from Scotland" /><noscript><img width="218" height="150" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/01/18012020TER_STORM-218x150.jpeg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/01/18012020TER_STORM-218x150.jpeg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/01/18012020TER_STORM-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Letter from Scotland" /></noscript></a></div>                <a href="https://theedinburghreporter.co.uk/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/letter-from-scotland-334/" rel="bookmark" title="Letter from Scotland">Letter from Scotland</a></h3></div></div></div></div><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/10/no-room-at-the-inn-for-homeless-in-livingston/" rel="bookmark" class="td-image-wrap " title="No room at the inn for homeless in Livingston" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="218" height="150" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-436x300.png 436w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="News logo" title="No room at the inn for homeless in Livingston" /><noscript><img width="218" height="150" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-218x150.png 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/news-436x300.png 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="News logo" title="No room at the inn for homeless in Livingston" /></noscript></a></div>                <a href="https://theedinburghreporter.co.uk/category/news/" class="td-post-category">News</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/no-room-at-the-inn-for-homeless-in-livingston/" rel="bookmark" title="No room at the inn for homeless in Livingston">No room at the inn for homeless in Livingston</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/10/climate-installation-we-are-watching-unfurls-over-edinburgh/" rel="bookmark" class="td-image-wrap " title="Climate installation &#8216;We are Watching&#8217; unfurls over Edinburgh" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="218" height="150" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/We-Are-Watching-1-of-6-218x150.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/We-Are-Watching-1-of-6-218x150.jpg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/We-Are-Watching-1-of-6-436x300.jpg 436w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Climate installation &#8216;We are Watching&#8217; unfurls over Edinburgh" /><noscript><img width="218" height="150" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/We-Are-Watching-1-of-6-218x150.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/We-Are-Watching-1-of-6-218x150.jpg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/We-Are-Watching-1-of-6-436x300.jpg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="Climate installation &#8216;We are Watching&#8217; unfurls over Edinburgh" /></noscript></a></div>                <a href="https://theedinburghreporter.co.uk/category/news/cop26/" class="td-post-category">COP26</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/climate-installation-we-are-watching-unfurls-over-edinburgh/" rel="bookmark" title="Climate installation &#8216;We are Watching&#8217; unfurls over Edinburgh">Climate installation &#8216;We are Watching&#8217; unfurls over Edinburgh</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-search-is-on-for-homestay-hosts/" rel="bookmark" class="td-image-wrap " title="COP26 &#8211; Search is on for homestay hosts" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="218" height="150" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/EP7jCflX0AEqpTs-218x150.jpeg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/EP7jCflX0AEqpTs-218x150.jpeg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/EP7jCflX0AEqpTs-436x300.jpeg 436w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="COP26 &#8211; Search is on for homestay hosts" /><noscript><img width="218" height="150" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/EP7jCflX0AEqpTs-218x150.jpeg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/EP7jCflX0AEqpTs-218x150.jpeg 218w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/10/EP7jCflX0AEqpTs-436x300.jpeg 436w" sizes="(-webkit-min-device-pixel-ratio: 2) 436px, (min-resolution: 192dpi) 436px, 218px"  alt="" title="COP26 &#8211; Search is on for homestay hosts" /></noscript></a></div>                <a href="https://theedinburghreporter.co.uk/category/news/cop26/" class="td-post-category">COP26</a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/cop26-search-is-on-for-homestay-hosts/" rel="bookmark" title="COP26 &#8211; Search is on for homestay hosts">COP26 &#8211; Search is on for homestay hosts</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-tdi_5_84f" data-td_block_id="tdi_5_84f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-tdi_5_84f" data-td_block_id="tdi_5_84f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/10/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside id="mc4wp_form_widget-5" class="td_block_template_4 widget mc4wp_form_widget-5 widget_mc4wp_form_widget"><h4 class="td-block-title"><span>Newsletter</span></h4><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-169103 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="169103" data-name="The Edinburgh Reporter Newsletter" ><div class="mc4wp-form-fields"><p style="font-size:1.3em;">
<strong>
The Edinburgh Reporter Newsletter
</strong><p>
Sign up to receive all the latest news from The Edinburgh Reporter direct to your inbox.</p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635436759" /><input type="hidden" name="_mc4wp_form_id" value="169103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></aside><div class="td-a-rec td-a-rec-id-sidebar  tdi_8_671 td_block_template_4"><style>/* custom css */
.tdi_8_671.td-a-rec{
					text-align: center;
				}.tdi_8_671 .td-element-style{
					z-index: -1;
				}.tdi_8_671.td-a-rec-img{
				    text-align: left;
				}.tdi_8_671.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_8_671.td-a-rec-img {
				        text-align: center;
				    }
                }</style><script src='https://storage.ko-fi.com/cdn/scripts/overlay-widget.js'></script> <script>kofiWidgetOverlay.draw('theedinburghreporter', {
    'type': 'floating-chat',
    'floating-chat.donateButton.text': 'Support Us',
    'floating-chat.donateButton.background-color': '#fcbf47',
    'floating-chat.donateButton.text-color': '#323842'
  });</script> <br /><div style="background-color:#eee;"><a href="https://www.yumpu.com/s/Fb0SZJNsQ2WXKRVO" target=_blank><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"><noscript><img src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"></noscript></a></div><div id='div-gpt-ad-1562168902017-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562168902017-0'); });</script> </div><div id='div-gpt-ad-1562168997988-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562168997988-0'); });</script> </div><div id='div-gpt-ad-1562169043074-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169043074-0'); });</script> </div><div id='div-gpt-ad-1562169064366-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169064366-0'); });</script> </div><div id='div-gpt-ad-1562169085881-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169085881-0'); });</script> </div><div style="background-color:#eee;"><a href="https://www.yumpu.com/s/Fb0SZJNsQ2WXKRVO" target=_blank><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"><noscript><img src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"></noscript></a></div><div id='div-gpt-ad-1562169122228-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169122228-0'); });</script> </div><div id='div-gpt-ad-1562169154515-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169154515-0'); });</script> </div><div id='div-gpt-ad-1562169178460-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169178460-0'); });</script> </div><div id='div-gpt-ad-1562169198023-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169198023-0'); });</script> </div><div id='div-gpt-ad-1562169223744-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169223744-0'); });</script> </div> <script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Please support us on Ko-fi', '#B81817', 'A0A21M4K6');kofiwidget2.draw();</script> <div id='div-gpt-ad-1562169244048-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169244048-0'); });</script> </div><div id='div-gpt-ad-1562169266311-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169266311-0'); });</script> </div><div id='div-gpt-ad-1562169289186-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169289186-0'); });</script> </div><div id='div-gpt-ad-1562169312548-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169312548-0'); });</script> </div><div id='div-gpt-ad-1562169330315-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169330315-0'); });</script> </div><div id='div-gpt-ad-1562169352062-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169352062-0'); });</script> </div><div id='div-gpt-ad-1562169392839-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169392839-0'); });</script> </div><div id='div-gpt-ad-1562169409887-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169409887-0'); });</script> </div><div id='div-gpt-ad-1562169429290-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169429290-0'); });</script> </div><div id='div-gpt-ad-1562169453196-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169453196-0'); });</script> </div><div id='div-gpt-ad-1562169470152-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169470152-0'); });</script> </div> <script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Please support us on Ko-fi', '#B81817', 'A0A21M4K6');kofiwidget2.draw();</script> <div id='div-gpt-ad-1562169487166-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169487166-0'); });</script> </div> <script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init('Please support us on Ko-fi', '#B81817', 'A0A21M4K6');kofiwidget2.draw();</script> <div id='div-gpt-ad-1562169511054-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169511054-0'); });</script> <script type='text/javascript' src='https://ko-fi.com/widgets/CounterWidget.js'></script><script type='text/javascript'>counterwidget.init('A0A21M4K6');counterwidget.draw();</script> </div><div id='div-gpt-ad-1562172538857-0' style='width: 300px; height: 250px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562172538857-0'); });</script> </div><a href="http://www.blackwells.co.uk/?a_aid=edinburghreporter&amp;a_bid=6bcc28ab" target="_blank"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="//affiliates.blackwells.co.uk/accounts/default1/h9x2debo/6bcc28ab.jpg" alt="www.blackwells.co.uk" title="www.blackwells.co.uk" width="300" height="250" /><noscript><img src="//affiliates.blackwells.co.uk/accounts/default1/h9x2debo/6bcc28ab.jpg" alt="www.blackwells.co.uk" title="www.blackwells.co.uk" width="300" height="250" /></noscript></a><div style="background-color:#eee;"><a href="https://www.yumpu.com/s/Fb0SZJNsQ2WXKRVO" target=_blank><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"><noscript><img src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"></noscript></a></div><a href="https://www.theedinburghreporter.co.uk/ads/click.php?ad=637" target=_blank><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.theedinburghreporter.co.uk/ads/show.php?ad=637" class="spacer"><noscript><img src="https://www.theedinburghreporter.co.uk/ads/show.php?ad=637" class="spacer"></noscript><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/Suicide_prevention_Edinburgh_Reporter_300x250.gif"><noscript><img src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/05/Suicide_prevention_Edinburgh_Reporter_300x250.gif"></noscript></a></div></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  tdi_9_a76 td_block_template_4"><style>/* custom css */
.tdi_9_a76.td-a-rec{
					text-align: center;
				}.tdi_9_a76 .td-element-style{
					z-index: -1;
				}.tdi_9_a76.td-a-rec-img{
				    text-align: left;
				}.tdi_9_a76.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_9_a76.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1588322304422-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588322304422-0'); });</script> </div><div id='div-gpt-ad-1562171710882-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562171710882-0'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_10_7ca td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_10_7ca" ><style>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</style><script>var block_tdi_10_7ca = new tdBlock();
block_tdi_10_7ca.id = "tdi_10_7ca";
block_tdi_10_7ca.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_10_7ca","tdc_css_class":"tdi_10_7ca","tdc_css_class_style":"tdi_10_7ca_rand_style"}';
block_tdi_10_7ca.td_column_number = "1";
block_tdi_10_7ca.block_type = "td_block_7";
block_tdi_10_7ca.post_count = "3";
block_tdi_10_7ca.found_posts = "4";
block_tdi_10_7ca.header_color = "";
block_tdi_10_7ca.ajax_pagination_infinite_stop = "";
block_tdi_10_7ca.max_num_pages = "2";
tdBlocksArray.push(block_tdi_10_7ca);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_10_7ca class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2019/06/step-back-in-time-to-see-shoe-collection-at-museum-of-edinburgh/" rel="bookmark" class="td-image-wrap " title="Step back in time to see shoe collection at Museum of Edinburgh" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Platform shoes" title="Step back in time to see shoe collection at Museum of Edinburgh" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Platform shoes" title="Step back in time to see shoe collection at Museum of Edinburgh" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2019/06/step-back-in-time-to-see-shoe-collection-at-museum-of-edinburgh/" rel="bookmark" title="Step back in time to see shoe collection at Museum of Edinburgh">Step back in time to see shoe collection at Museum of...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T12:33:25+01:00" >June 11, 2019 12:33 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2018/11/energy-saving-workshop-this-thursday/" rel="bookmark" class="td-image-wrap " title="Energy saving workshop this Thursday" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Energy saving workshop this Thursday" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Energy saving workshop this Thursday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2018/11/energy-saving-workshop-this-thursday/" rel="bookmark" title="Energy saving workshop this Thursday">Energy saving workshop this Thursday</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T10:36:27+00:00" >November 27, 2018 10:36 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2018/11/st-marys-music-school-launch-new-animated-film/" rel="bookmark" class="td-image-wrap " title="St Mary&#8217;s Music School  launch new animated film" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="St Mary&#8217;s Music School  launch new animated film" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="St Mary&#8217;s Music School  launch new animated film" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2018/11/st-marys-music-school-launch-new-animated-film/" rel="bookmark" title="St Mary&#8217;s Music School  launch new animated film">St Mary&#8217;s Music School  launch new animated film</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-26T00:01:03+00:00" >November 26, 2018 12:01 am</time></span></div></div></div></div></div></div><aside class="td_block_template_4 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Stories</span></h4><ul><li>
<a href="https://theedinburghreporter.co.uk/2021/10/womankind-beauty-open-second-salon-in-stockbridge/">Wo:mankind Beauty open second salon in Stockbridge</a>
<span class="post-date">October 28, 2021 4:51 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/10/barry-mcglashan-exhibition-opens-at-the-scottish-gallery/">Barry McGlashan exhibition opens at The Scottish Gallery</a>
<span class="post-date">October 28, 2021 4:34 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/10/bake-off-winner-peter-helps-out-with-a-brownie/">Bake Off winner Peter helps out with a brownie</a>
<span class="post-date">October 28, 2021 4:01 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/10/santa-checks-in-at-tigerlily/">Santa checks in at Tigerlily</a>
<span class="post-date">October 28, 2021 3:38 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/10/for-halloween-tales-from-the-outlanderish-crypt-keeper/">For Hallowe&#8217;en&#8230;. Tales from the Outland(er)ish Crypt Keeper</a>
<span class="post-date">October 28, 2021 1:25 pm</span></li></ul></aside><aside class="td_block_template_4 widget ko_fi_widget"><h4 class="td-block-title"><span>Support independent news</span></h4><p>If you like what we do please support us here with a small donation on Ko-fi. We are very grateful to all our supporters</p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init("Coffee helps us keep going... ", "#FF5F5F", "theedinburghreporter");let ko_fi_widget_4Html = kofiwidget2.getHTML().replace('<div class=btn-container>', '<div style="float: none; text-align: left;" class=btn-container>');document.writeln(ko_fi_widget_4Html);</script></aside><aside class="widget_text td_block_template_4 widget widget_custom_html"><div class="textwidget custom-html-widget"><script src='https://storage.ko-fi.com/cdn/scripts/overlay-widget.js'></script> <script>kofiWidgetOverlay.draw('theedinburghreporter', {
    'type': 'floating-chat',
    'floating-chat.donateButton.text': 'Support Us',
    'floating-chat.donateButton.background-color': '#f45d22',
    'floating-chat.donateButton.text-color': '#fff'
  });</script></div></aside><aside class="td_block_template_4 widget widget_text enhanced-text-widget"><div class="textwidget widget-text"><a href="https://www.theedinburghreporter.co.uk/ads/click.php?ad=391" target=_blank><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.theedinburghreporter.co.uk/ads/show.php?ad=391"><noscript><img src="https://www.theedinburghreporter.co.uk/ads/show.php?ad=391"></noscript></a></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_11_3c7 td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_11_3c7" ><style>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</style><script>var block_tdi_11_3c7 = new tdBlock();
block_tdi_11_3c7.id = "tdi_11_3c7";
block_tdi_11_3c7.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_11_3c7","tdc_css_class":"tdi_11_3c7","tdc_css_class_style":"tdi_11_3c7_rand_style"}';
block_tdi_11_3c7.td_column_number = "1";
block_tdi_11_3c7.block_type = "td_block_7";
block_tdi_11_3c7.post_count = "3";
block_tdi_11_3c7.found_posts = "43960";
block_tdi_11_3c7.header_color = "";
block_tdi_11_3c7.ajax_pagination_infinite_stop = "";
block_tdi_11_3c7.max_num_pages = "14654";
tdBlocksArray.push(block_tdi_11_3c7);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_11_3c7 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2021/02/evidence-that-convinced-a-jury-of-luke-mitchells-guilt/" rel="bookmark" class="td-image-wrap " title="Evidence that convinced a jury of Luke Mitchell&#8217;s guilt" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/05/TER2020SA908480-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/05/TER2020SA908480-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/05/TER2020SA908480-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Evidence that convinced a jury of Luke Mitchell&#8217;s guilt" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/05/TER2020SA908480-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/05/TER2020SA908480-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/05/TER2020SA908480-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Evidence that convinced a jury of Luke Mitchell&#8217;s guilt" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/02/evidence-that-convinced-a-jury-of-luke-mitchells-guilt/" rel="bookmark" title="Evidence that convinced a jury of Luke Mitchell&#8217;s guilt">Evidence that convinced a jury of Luke Mitchell&#8217;s guilt</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-24T09:39:46+00:00" >February 24, 2021 9:39 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2020/03/coronavirus-city-of-edinburgh-council-issues-its-own-guidance/" rel="bookmark" class="td-image-wrap " title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2020/03/coronavirus-city-of-edinburgh-council-issues-its-own-guidance/" rel="bookmark" title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance">Coronavirus &#8211; City of Edinburgh Council issues its own guidance</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T19:47:52+00:00" >March 16, 2020 7:47 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2017/07/hearts-sign-connor-randall-from-liverpool/" rel="bookmark" class="td-image-wrap " title="Hearts Sign Connor Randall from Liverpool" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="56" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hearts Sign Connor Randall from Liverpool" /><noscript><img width="100" height="56" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hearts Sign Connor Randall from Liverpool" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2017/07/hearts-sign-connor-randall-from-liverpool/" rel="bookmark" title="Hearts Sign Connor Randall from Liverpool">Hearts Sign Connor Randall from Liverpool</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T20:22:16+01:00" >July 28, 2017 8:22 pm</time></span></div></div></div></div></div></div><aside class="td_block_template_4 widget widget_media_gallery"><h4 class="td-block-title"><span>Our photos</span></h4><div id='gallery-1' class='gallery galleryid-383905 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon portrait'>
<a href='https://theedinburghreporter.co.uk/esf-launch-2-of-8/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-2-of-8-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/esf-launch-4-of-8/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/ESF-Launch-4-of-8-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/hibs-v-celtic-26052021-4/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-905x900.jpg 905w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-768x764.jpg 768w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-696x693.jpg 696w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-1068x1063.jpg 1068w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-422x420.jpg 422w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-844x840.jpg 844w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-600x597.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-100x100.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123.jpg 1200w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-905x900.jpg 905w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-768x764.jpg 768w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-696x693.jpg 696w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-1068x1063.jpg 1068w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-422x420.jpg 422w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-844x840.jpg 844w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-600x597.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123-100x100.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/TB_SPORT_HIBSCELTIC_26052021_2123.jpg 1200w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'>
<a href='https://theedinburghreporter.co.uk/prince-william-and-kate-visit-starbank-park-in-edinburgh-23/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK24-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/prince-william-and-kate-visit-starbank-park-in-edinburgh-34/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/05/SCT_STARBANK35-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-193/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-306545" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-306545" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-306545'>
Festival Theatre lit up for the My Light Shines On project in August 2020 PHOTO ©Martin P McAdam</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/eif-launch-botanics-1-june-2021-4/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/01062021TEREIFLaunchBotanics-4-2-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'>
<a href='https://theedinburghreporter.co.uk/2021-eif-launch-22/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-22-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon portrait'>
<a href='https://theedinburghreporter.co.uk/2021-eif-launch-38/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-38-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/2021-eif-launch-34/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-100x100.jpg 100w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-600x600.jpg 600w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-300x300.jpg 300w, https://theedinburghreporter.co.uk/wp-content/uploads/2021/06/2021-EIF-launch-34-100x100.jpg 100w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-182/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-178/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/09082020ter_mylightshineson2-2/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-600x600.jpeg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/usher-hall-photo-martin-p-mcadam-www-martinmcadam-com/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/queens-hall-photo-martin-p-mcadam-www-martinmcadam-com/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-306541" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-306541" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" /></noscript></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-306541'>
The Queen&#8217;s Hall 9 August 2020 during EIF My Light Shines On PHOTO Martin P McAdam</figcaption></figure></div></aside><aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>Our latest newspaper</span></h4><div class="textwidget custom-html-widget"><div style="background-color:#eee;"><a href="https://www.yumpu.com/s/Fb0SZJNsQ2WXKRVO" target="_blank" rel="noopener"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"><noscript><img src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/10/Front-page-October-2021.jpg" border=0 width=150 style="display: block;margin-left: auto;margin-right: auto;"></noscript></a></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_12_ddd widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_12_ddd" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theedinburghreporter.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">20962</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/culture/"><span class="td-cat-name">Culture</span><span class="td-cat-no">10910</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">8285</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/culture/whats-on/"><span class="td-cat-name">What's On</span><span class="td-cat-no">3900</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/culture/festivals/"><span class="td-cat-name">Festivals</span><span class="td-cat-no">3001</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">2448</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/"><span class="td-cat-name">The City of Edinburgh Council</span><span class="td-cat-no">2181</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/news/holyrood/"><span class="td-cat-name">The Scottish Parliament</span><span class="td-cat-no">1373</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/news/charity-news/"><span class="td-cat-name">Charity News</span><span class="td-cat-no">1121</span></a></li></ul></div><aside class="widget_text td_block_template_4 widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src='https://ko-fi.com/theedinburghreporter/?hidefeed=true&widget=true&embed=true&preview=true' style='border:none;width:100%;padding:4px;background:#f9f9f9;' height='712' title='theedinburghreporter'></iframe></div></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theedinburghreporter.co.uk/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/06/250-x-250.jpg" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/06/250-x-250.jpg" alt="The Edinburgh Reporter" title="" width="250" /><noscript><img class="td-retina-data" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/06/250-x-250.jpg" data-retina="http://theedinburghreporter.co.uk/wp-content/uploads/2021/06/250-x-250.jpg" alt="The Edinburgh Reporter" title="" width="250" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Edinburgh Reporter brings you news all about Edinburgh, updated here as often as we can..<div class="footer-email-wrap">Contact us: <a href="mailto:editor@theedinburghreporter.co.uk">editor@theedinburghreporter.co.uk</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62807"><a href="https://theedinburghreporter.co.uk/about-ter/">About us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255089"><a href="https://theedinburghreporter.co.uk/about-ter/complaints-procedure/">Complaints procedure</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62834"><a href="https://theedinburghreporter.co.uk/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62809"><a href="https://theedinburghreporter.co.uk/advertising/">Advertising and subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295325"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe here to have your own copy of The Edinburgh Reporter delivered</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237899"><a href="https://theedinburghreporter.co.uk/advertising/theedinburghreporternewspaper/">The Edinburgh Reporter Newspaper</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62810"><a href="https://theedinburghreporter.co.uk/advertising/the-edinburgh-reporter-business-services/">The Edinburgh Reporter Business Services</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62816"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/">Living in Edinburgh</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62817"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/art-galleries/">Art Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62819"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/community-councils/">Community Councils in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182176"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/local-members-of-parliament/">Members of Parliament</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62821"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/msps-in-edinburgh-and-the-lothians/">Members of the Scottish Parliament</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62822"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-bloggers/">Edinburgh Bloggers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62823"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/places-to-have-brunch-in-edinburgh/">Edinburgh Brunch Spots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62824"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-councillors/">Our councillors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62825"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-fish-and-chip-shops/">Edinburgh Fish and Chip Shops</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62827"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/libraries-in-edinburgh/">Edinburgh Libraries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62828"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/nursery-schools/">Nursery Schools</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62829"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/parks-in-edinburgh/">Parks in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62830"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/primary-schools-in-edinburgh/">Primary Schools in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62831"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/secondary-schools-in-edinburgh/">Secondary Schools in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62832"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/sports-leisure-facilities/">Sports &#038; Leisure Facilities</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62833"><a href="https://theedinburghreporter.co.uk/share-story/">Share your story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192338"><a href="https://theedinburghreporter.co.uk/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295321"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe here to have your own copy of The Edinburgh Reporter delivered</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295844"><a href="https://theedinburghreporter.co.uk/post-a-job/">Post a Job</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295846"><a href="https://theedinburghreporter.co.uk/job-dashboard/">Job Dashboard</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295970"><a href="https://theedinburghreporter.co.uk/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-296162"><a href="https://theedinburghreporter.co.uk/edinburgh-delivers/">Edinburgh Delivers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354291"><a href="https://theedinburghreporter.co.uk/shop/">Shop</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354295"><a href="https://theedinburghreporter.co.uk/cart/">Cart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354299"><a href="https://theedinburghreporter.co.uk/checkout/">Checkout</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-354303"><a href="https://theedinburghreporter.co.uk/my-account/">My account</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2020 The Edinburgh Reporter</div><div class="td-pb-span tdm-sub-footer-phone">
<span>Tel:</span> <a href="tel:+447791 406 498">+447791 406 498</a></div><div class="td-pb-span tdm-sub-footer-email">
<span>Email:</span> <a href="mailto:editor@theedinburghreporter.co.uk">editor@theedinburghreporter.co.uk</a></div></div></div></div></div></div><div style="display: none;"><div id="boxzilla-box-323477-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-169103 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="169103" data-name="The Edinburgh Reporter Newsletter" ><div class="mc4wp-form-fields"><p style="font-size:1.3em;">
<strong>
The Edinburgh Reporter Newsletter
</strong><p>
Sign up to receive all the latest news from The Edinburgh Reporter direct to your inbox.</p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1635436760" /><input type="hidden" name="_mc4wp_form_id" value="169103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div></form></div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}</script> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/ae1b53e2bbe1849ce12939014/6dfcd815af687856de382370c.js");</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/womankind-beauty-open-second-salon-in-stockbridge/" rel="bookmark" title="Wo:mankind Beauty open second salon in Stockbridge">Wo:mankind Beauty open second salon in Stockbridge</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theedinburghreporter.co.uk/author/phyllis-stephen/">Phyllis Stephen</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:51:08+01:00" >October 28, 2021 4:51 pm</time></span>                    <span class="td-module-comments"><a href="https://theedinburghreporter.co.uk/2021/10/womankind-beauty-open-second-salon-in-stockbridge/#respond">0</a></span></div></div></div><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/barry-mcglashan-exhibition-opens-at-the-scottish-gallery/" rel="bookmark" title="Barry McGlashan exhibition opens at The Scottish Gallery">Barry McGlashan exhibition opens at The Scottish Gallery</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theedinburghreporter.co.uk/author/john-preece/">John Preece</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:34:28+01:00" >October 28, 2021 4:34 pm</time></span>                    <span class="td-module-comments"><a href="https://theedinburghreporter.co.uk/2021/10/barry-mcglashan-exhibition-opens-at-the-scottish-gallery/#respond">0</a></span></div></div></div><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/10/bake-off-winner-peter-helps-out-with-a-brownie/" rel="bookmark" title="Bake Off winner Peter helps out with a brownie">Bake Off winner Peter helps out with a brownie</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theedinburghreporter.co.uk/author/phyllis-stephen/">Phyllis Stephen</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-10-28T16:01:59+01:00" >October 28, 2021 4:01 pm</time></span>                    <span class="td-module-comments"><a href="https://theedinburghreporter.co.uk/2021/10/bake-off-winner-peter-helps-out-with-a-brownie/#respond">0</a></span></div></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
.spacer {
    width:1px;
    height:1px;
}

.tablepress thead th,
.tablepress tfoot th {
  background-color: #b81817;
  color: #ffffff;
}


.tablepress .odd td {
  background-color: #ffffff;
  color: #000;
}
.tablepress .even td {
  background-color: #eee;
  color: #000;
}

.paypal {
    width:1px !important;
    height:1px !important;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-ss-main-content
{
    min-width:728px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-ss-main-content
{
    min-width:728px;
}
}</style> <script type="text/javascript">(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();</script> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theedinburghreporter.co.uk\/2021\/10\/cop26-walking-500-miles-to-glasgow-with-a-message-about-nature\/":383905};</script> <script type='text/javascript' id='ce4wp_form_submit-js-extra'>/*  */
var ce4wp_form_submit_data = {"siteUrl":"https:\/\/theedinburghreporter.co.uk","url":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","nonce":"e58e7ed4c0","listNonce":"799e9af248","activatedNonce":"d40761839e"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/creative-mail-by-constant-contact/assets/js/block/submit.js?ver=1633618559' id='ce4wp_form_submit-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.7.0' id='awsm-ead-pdf-object-js'></script> <script type='text/javascript' id='awsm-ead-public-js-extra'>/*  */
var eadPublic = [];
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.7.0' id='awsm-ead-public-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"api":{"root":"https:\/\/theedinburghreporter.co.uk\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script> <script type='text/javascript' id='contributer_login-js-extra'>/*  */
var contributer_object = {"ajaxurl":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","redirect_login_url":"https:\/\/theedinburghreporter.co.uk","facebook_app_id":"","google_app_id":"","facebook_login_nonce":"51663399ea","logged_off_with_recaptcha":""};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/js/login.js?ver=1.0' id='contributer_login-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.5.8.0' id='jquery-blockui-js'></script> <script type='text/javascript' id='wc-add-to-cart-js-extra'>/*  */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theedinburghreporter.co.uk\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=5.8.0' id='wc-add-to-cart-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.5.8.0' id='js-cookie-js'></script> <script type='text/javascript' id='woocommerce-js-extra'>/*  */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=5.8.0' id='woocommerce-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-extra'>/*  */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_36fb3613a07475925cb06cd8e2243bcd","fragment_name":"wc_fragments_36fb3613a07475925cb06cd8e2243bcd","request_timeout":"5000"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=5.8.0' id='wc-cart-fragments-js'></script> <script type='text/javascript' id='wc-cart-fragments-js-after'>jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1632744158' id='genesis-blocks-dismiss-js-js'></script> <script type='text/javascript' id='mailchimp-woocommerce-js-extra'>/*  */
var mailchimp_public_data = {"site_url":"https:\/\/theedinburghreporter.co.uk","ajax_url":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.3' id='mailchimp-woocommerce-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/comment-reply.min.js?ver=5.8.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=10.2.1' id='postmessage-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=10.2.1' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=10.2.1' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcXG5UUAAAAABaDEXB5T_SPUuhRLm7ouQy9VvKk&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LcXG5UUAAAAABaDEXB5T_SPUuhRLm7ouQy9VvKk","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/index.js?ver=5.5.2' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' id='boxzilla-js-extra'>/*  */
var boxzilla_options = {"testMode":"","boxes":[{"id":323477,"icon":"&times;","content":"","css":{"background_color":"#27313b","color":"#ffffff","position":"center"},"trigger":{"method":"time_on_page","value":"120"},"animation":"fade","cookie":{"triggered":72,"dismissed":72},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":323477,"title":"Newsletter Popup","slug":"newsletter-popup"}}]};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.25' id='boxzilla-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' defer src='https://theedinburghreporter.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.js?ver=4.8.6' id='mc4wp-forms-api-js'></script> <script type='text/javascript' id='icegram_main_js-js-extra'>/*  */
var icegram_pre_data = {"ajax_url":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":383905,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/icegram/lite/assets/js/main.min.js?ver=2.0.3' id='icegram_main_js-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.2.1' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202143#ver=202143' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<style type="text/css">.su-spoiler.my-custom-spoiler > .su-spoiler-title {

	/* Text Size */
	font-size: 21px;

	/* Background Color */
	background: #B81817;

	/* Text Color */
	color: #ffffff;

}
.su-spoiler.my-custom-spoiler > .su-spoiler-content {

	/* Text Size */
	font-size: 21px;

	/* Background Color */
	background: #E8E8E8;

	/* Text Color */
	color: #000000;</style> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.theedinburghreporter.co.uk/wp-content/uploads/2020/05/EastPrincesStreetGarden2020SA909611-300x200.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Edinburgh","api_location":"Edinburgh","api_language":"en","api_key":"462bc1e8a6c774757882db635373686f ","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[11.4,52.6],"today_humidity":96,"today_wind_speed":[2.1,1.3],"today_min":[10.2,50.4],"today_max":[12.8,55],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1635444000,"day_name":"Thu","day_temp":[11,52],"owm_day_index":0},{"timestamp":1635465600,"day_name":"Fri","day_temp":[11,52],"owm_day_index":2},{"timestamp":1635552000,"day_name":"Sat","day_temp":[9,47],"owm_day_index":10},{"timestamp":1635638400,"day_name":"Sun","day_temp":[9,48],"owm_day_index":18},{"timestamp":1635724800,"day_name":"Mon","day_temp":[8,46],"owm_day_index":26},{"timestamp":1635811200,"day_name":"Tue","day_temp":[7,44],"owm_day_index":34}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[383905]");
                });</script> <script src='https://stats.wp.com/e-202143.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.2.1',blog:'63138302',post:'383905',tz:'1',srv:'theedinburghreporter.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '63138302', '383905' ]);</script> <script id="webpushr-script">(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BHBWeyWTG4BqVtvC07s41pwGImiscKUIK1S5qmjX0tH-P2elXOTX1DfBrH_FGi0rM1CA6R2HzJ6D7xpKHbFGJxU','sw':'https://theedinburghreporter.co.uk/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});</script> <script src="https://theedinburghreporter.co.uk/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-10-28 15:59:20 -->
<!-- Page generated by LiteSpeed Cache 4.4.3 on 2021-10-28 16:59:20 -->