<!doctype html >
<!--[if IE 8]><html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]><html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--><html lang="en-US"> <!--<![endif]--><head><title>Everything You Want to Know About and Do on Valentine’s Day | The Edinburgh Reporter</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://theedinburghreporter.co.uk/xmlrpc.php" /><link rel="apple-touch-icon-precomposed" sizes="152x152" href="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/152x152-02.jpg"/><link rel='dns-prefetch' href='//www.google.com' /><link rel='dns-prefetch' href='//code.jquery.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//widgets.wp.com' /><link rel='dns-prefetch' href='//s0.wp.com' /><link rel='dns-prefetch' href='//0.gravatar.com' /><link rel='dns-prefetch' href='//1.gravatar.com' /><link rel='dns-prefetch' href='//2.gravatar.com' /><link rel='dns-prefetch' href='//v0.wordpress.com' /><link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Feed" href="https://theedinburghreporter.co.uk/feed/" /><link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Comments Feed" href="https://theedinburghreporter.co.uk/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="The Edinburgh Reporter &raquo; Everything You Want to Know About and Do on Valentine’s Day Comments Feed" href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theedinburghreporter.co.uk\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link rel='stylesheet' id='genesis-blocks-fontawesome-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/genesis-blocks/dist/assets/fontawesome/css/all.min.css?ver=1607092422' type='text/css' media='all' /><link rel='stylesheet' id='pfs-min-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/minimal.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='pfs-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/twentyeleven.css?ver=5.6.1' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-css'  href='https://theedinburghreporter.co.uk/wp-includes/css/dist/block-library/style.min.css?ver=5.6.1' type='text/css' media='all' /><style id='wp-block-library-inline-css' type='text/css'>.has-text-align-justify{text-align:justify;}</style><link rel='stylesheet' id='liveblog24_live_blogging_tool-cgb-style-css-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/24liveblog/dist/blocks.style.build.css' type='text/css' media='all' /><link rel='stylesheet' id='genesis-blocks-style-css-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/genesis-blocks/dist/blocks.style.build.css?ver=1607092423' type='text/css' media='all' /><link rel='stylesheet' id='awsm-ead-public-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/embed-any-document/css/embed-public.min.css?ver=2.6.1' type='text/css' media='all' /><link rel='stylesheet' id='contact-form-7-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='contributer_login-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/css/main.css?ver=1.0' type='text/css' media='all' /><link rel='stylesheet' id='mc4wp-form-themes-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/mailchimp-for-wp/assets/css/form-themes.min.css?ver=4.8.3' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700&#038;display=swap&#038;ver=10.3.9.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://theedinburghreporter.co.uk/wp-content/themes/Newspaper/style.css?ver=10.3.9.1' type='text/css' media='all' /><style id='td-theme-inline-css' type='text/css'>@media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }</style><link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=c784b8db3e66cd68082f3ff7aa2d70e6' type='text/css' media='all' /><link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=6b62588d33477b8e3dc5b8b3c9c8d86c' type='text/css' media='all' /><link rel='stylesheet' id='tdb_front_style-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=a50385a2d79d6600973a7e697f735a0b' type='text/css' media='all, print' /><link rel='stylesheet' id='social-logos-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.4' type='text/css' media='all' /><link rel='stylesheet' id='jetpack_css-css'  href='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' /> <script type='text/javascript' src='//code.jquery.com/jquery-1.11.3.min.js?ver=1.11.3' id='jquery-js'></script> <script type='text/javascript' id='jetpack_related-posts-js-extra'>/*  */
var related_posts_js_options = {"post_heading":"h4"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20201207' id='jetpack_related-posts-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1' id='jquery-form-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/jquery.MultiFile.pack.js?ver=5.6.1' id='jquery-multi-upload-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/post-from-site/includes/pfs-script.js?ver=5.6.1' id='pfs-script-js'></script> <link rel="https://api.w.org/" href="https://theedinburghreporter.co.uk/wp-json/" /><link rel="alternate" type="application/json" href="https://theedinburghreporter.co.uk/wp-json/wp/v2/posts/339385" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theedinburghreporter.co.uk/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theedinburghreporter.co.uk/wp-includes/wlwmanifest.xml" /><link rel="canonical" href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/" /><link rel='shortlink' href='https://wp.me/p4gV9I-1qhX' /><link rel="alternate" type="application/json+oembed" href="https://theedinburghreporter.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F" /><link rel="alternate" type="text/xml+oembed" href="https://theedinburghreporter.co.uk/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F&#038;format=xml" /><link rel="stylesheet" type="text/css" href="https://theedinburghreporter.co.uk/wp-content/plugins/subscribe-here-widget/subscribe-here-widget.css" media="screen" /><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]--> <script>window.tdb_globals = {"wpRestNonce":"fad29bb651","wpRestUrl":"https:\/\/theedinburghreporter.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};</script> <script>window.tdwGlobal = {"adminUrl":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/","wpRestNonce":"fad29bb651","wpRestUrl":"https:\/\/theedinburghreporter.co.uk\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};</script> <link rel="amphtml" href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/?amp"><meta property="og:type" content="article" /><meta property="og:title" content="Everything You Want to Know About and Do on Valentine’s Day" /><meta property="og:url" content="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/" /><meta property="og:description" content="Although not a public holiday in the US or any other country, Valentine’s Day is still widely recognized as a culturally significant celebration of romantic love in many regions of the world. Altho…" /><meta property="article:published_time" content="2021-02-08T15:06:13+00:00" /><meta property="article:modified_time" content="2021-02-08T15:06:19+00:00" /><meta property="og:site_name" content="The Edinburgh Reporter" /><meta property="og:image" content="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg" /><meta property="og:image:width" content="1200" /><meta property="og:image:height" content="1800" /><meta property="og:image:alt" content="An image of roses" /><meta property="og:locale" content="en_US" /><meta name="twitter:creator" content="@EdinReporter" /><meta name="twitter:site" content="@EdinReporter" /><meta name="twitter:text:title" content="Everything You Want to Know About and Do on Valentine’s Day" /><meta name="twitter:image" content="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg?w=640" /><meta name="twitter:image:alt" content="An image of roses" /><meta name="twitter:card" content="summary_large_image" /> <script>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</script> <style>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</style> <script data-ad-client="ca-pub-4040862151781731" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-15117793-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-15117793-1');</script> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script>window.googletag = window.googletag || {cmd: []};
    googletag.cmd.push(function() {
      googletag.defineSlot('/83949331/TER_SIDEBAR_1', [300, 250], 'div-gpt-ad-1562168902017-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_2', [300, 250], 'div-gpt-ad-1562168997988-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_3', [300, 250], 'div-gpt-ad-1562169043074-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_4', [300, 250], 'div-gpt-ad-1562169064366-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_5', [300, 250], 'div-gpt-ad-1562169085881-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_6', [300, 250], 'div-gpt-ad-1562169122228-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_7', [300, 250], 'div-gpt-ad-1562169154515-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_8', [300, 250], 'div-gpt-ad-1562169178460-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_9', [300, 250], 'div-gpt-ad-1562169198023-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_10', [300, 250], 'div-gpt-ad-1562169223744-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_11', [300, 250], 'div-gpt-ad-1562169244048-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_12', [300, 250], 'div-gpt-ad-1562169266311-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_13', [300, 250], 'div-gpt-ad-1562169289186-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_14', [300, 250], 'div-gpt-ad-1562169312548-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_15', [300, 250], 'div-gpt-ad-1562169330315-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_16', [300, 250], 'div-gpt-ad-1562169352062-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_17', [300, 250], 'div-gpt-ad-1562169373675-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_18', [300, 250], 'div-gpt-ad-1562169392839-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_19', [300, 250], 'div-gpt-ad-1562169409887-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_20', [300, 250], 'div-gpt-ad-1562169429290-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_21', [300, 250], 'div-gpt-ad-1562169453196-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_22', [300, 250], 'div-gpt-ad-1562169470152-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_23', [300, 250], 'div-gpt-ad-1562169487166-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_24', [300, 250], 'div-gpt-ad-1562169511054-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/ter_sidebar_25', [300, 250], 'div-gpt-ad-1562172538857-0').addService(googletag.pubads());
      googletag.defineSlot('/83949331/TERNEW_TopOfSite', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1562169559572-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_NEW_Footer_Top', [[468, 60], [970, 250], [320, 50]], 'div-gpt-ad-1562171710882-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_New_Article_top', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1562220190834-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_New_Article_Inline', [[468, 60], [728, 90], [320, 50]], 'div-gpt-ad-1562220328761-0').addService(googletag.pubads());
       googletag.defineSlot('/83949331/TER_NEW_ARTICLE_BOTTOM', [[728, 90], [468, 60], [320, 50]], 'div-gpt-ad-1562220472952-0').addService(googletag.pubads());
    googletag.defineSlot('/83949331/TER_NEW_ADSENSE_728X90', [728, 90], 'div-gpt-ad-1588322222534-0').addService(googletag.pubads());
    googletag.defineSlot('/83949331/TER_NEW_ADSENSE_728X90_2', [728, 90], 'div-gpt-ad-1588322304422-0').addService(googletag.pubads());

      googletag.pubads().enableSingleRequest();
      googletag.enableServices();
    });</script> <script data-ad-client="ca-pub-4040862151781731" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script type="application/ld+json">{
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theedinburghreporter.co.uk/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theedinburghreporter.co.uk/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theedinburghreporter.co.uk/category/news/promo/",
                    "name": "Promotional features"                                
                }
            }
            ,{
                "@type": "ListItem",
                "position": 4,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/",
                    "name": "Everything You Want to Know About and Do on Valentine’s Day"                                
                }
            }    
        ]
    }</script> <style>.tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #b81817;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #b81817;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #b81817;
                }
                .tdm-btn-style1 {
					background-color: #b81817;
				}
				.tdm-btn-style2:before {
				    border-color: #b81817;
				}
				.tdm-btn-style2 {
				    color: #b81817;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #b81817;
                    -moz-box-shadow: 0 2px 16px #b81817;
                    box-shadow: 0 2px 16px #b81817;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #b81817;
                    -moz-box-shadow: 0 4px 26px #b81817;
                    box-shadow: 0 4px 26px #b81817;
				}</style><style id="tdw-css-placeholder"></style></head><body class="post-template-default single single-post postid-339385 single-format-standard td-standard-pack everything-you-want-to-know-about-and-do-on-valentines-day global-block-template-4 single_template_6 newspaper td-boxed-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-menu-login-section"><div class="td-guest-wrap"><div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div></div></div><div class="td-mobile-content"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="td-mobile-main-menu"><li id="menu-item-62802" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first menu-item-62802"><a href="https://theedinburghreporter.co.uk/category/news/">News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-150880" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-150880"><a href="https://theedinburghreporter.co.uk/category/news/westminster/">UK Government</a></li><li id="menu-item-62843" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62843"><a href="https://theedinburghreporter.co.uk/category/news/holyrood/">The Scottish Government</a></li><li id="menu-item-62835" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62835"><a href="https://theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/">The City of Edinburgh Council</a></li></ul></li><li id="menu-item-62850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62850"><a href="https://theedinburghreporter.co.uk/category/ter-live/">LIVE news as it happens</a></li><li id="menu-item-62804" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62804"><a href="https://theedinburghreporter.co.uk/category/sport/">Sport<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-281769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-281769"><a href="https://theedinburghreporter.co.uk/category/sport/sport-whats-on/">What&#8217;s On</a></li></ul></li><li id="menu-item-62805" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62805"><a href="https://theedinburghreporter.co.uk/category/business/">Business News<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-165060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-165060"><a href="https://theedinburghreporter.co.uk/category/business/property/">Property</a></li></ul></li><li id="menu-item-62803" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62803"><a href="https://theedinburghreporter.co.uk/category/culture/">Culture<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-62845" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62845"><a href="https://theedinburghreporter.co.uk/category/culture/competitions-culture/">The Edinburgh Reporter competitions</a></li><li id="menu-item-62836" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62836"><a href="https://theedinburghreporter.co.uk/category/culture/festivals/">Edinburgh Festivals</a></li><li id="menu-item-233328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-233328"><a href="https://theedinburghreporter.co.uk/category/culture/food-and-drink/">Food &#038;  Drink news</a></li><li id="menu-item-182333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182333"><a href="https://theedinburghreporter.co.uk/category/culture/travel-culture/">Travel</a></li><li id="menu-item-62837" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-62837"><a href="https://theedinburghreporter.co.uk/category/culture/whats-on/">What&#8217;s On</a></li></ul></li><li id="menu-item-295055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-295055"><a href="https://theedinburghreporter.co.uk/category/news/promo/">Promotional features</a></li></ul></div></div></div><div id="login-form-mobile" class="td-register-section"><div id="td-login-mob" class="td-login-animation td-login-hide-mob"><div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign in</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-form-wrap"><div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN"><div class="td-login-info-text">
<a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div><div class="td-login-register-link">
<a id="signin-register-link-mob">Create an account</a></div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div></div><div id="td-register-mob" class="td-login-animation td-login-hide-mob"><div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Sign up</div><div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div><div class="td-login-form-wrap"><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div></div><div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob"><div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a><div class="td-login-title">Password recovery</div></div><div class="td-login-form-wrap"><div class="td-login-panel-title">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass"></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search"><form method="get" class="td-search-form" action="https://theedinburghreporter.co.uk/"><div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob" class="td-ajax-search-flex"></div></div></div><div id="td-outer-wrap" class="td-theme-wrap"><div class="tdc-header-wrap "><div class="td-header-wrap td-header-style-3 "><div class="td-header-top-menu-full td-container-wrap "><div class="td-container td-header-row td-header-top-menu"><div class="top-bar-style-2"><div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="td-header-sp-top-menu"><div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons snow-d"></i><div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">1.2</span>
<span class="td-weather-unit">C</span></div><div class="td-weather-header"><div class="td-weather-city">Edinburgh</div></div></div><div class="td_data_time"><div >Monday, February 8, 2021</div></div><ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-navigation" class="top-header-menu"><li id="menu-item-62807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62807"><a href="https://theedinburghreporter.co.uk/about-ter/">About us</a><ul class="sub-menu"><li id="menu-item-255089" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255089"><a href="https://theedinburghreporter.co.uk/about-ter/complaints-procedure/">Complaints procedure</a></li></ul></li><li id="menu-item-62834" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62834"><a href="https://theedinburghreporter.co.uk/contact/">Contact Us</a></li><li id="menu-item-62809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62809"><a href="https://theedinburghreporter.co.uk/advertising/">Advertising and subscriptions</a><ul class="sub-menu"><li id="menu-item-295325" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295325"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe to our newspaper delivery service</a></li><li id="menu-item-237899" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237899"><a href="https://theedinburghreporter.co.uk/advertising/theedinburghreporternewspaper/">The Edinburgh Reporter Newspaper</a></li><li id="menu-item-62810" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62810"><a href="https://theedinburghreporter.co.uk/advertising/the-edinburgh-reporter-business-services/">The Edinburgh Reporter Business Services</a></li></ul></li><li id="menu-item-62816" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62816"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/">Living in Edinburgh</a><ul class="sub-menu"><li id="menu-item-62817" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62817"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/art-galleries/">Art Galleries</a></li><li id="menu-item-62819" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62819"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/community-councils/">Community Councils in Edinburgh</a></li><li id="menu-item-182176" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182176"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/local-members-of-parliament/">Members of Parliament</a></li><li id="menu-item-62821" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62821"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/msps-in-edinburgh-and-the-lothians/">Members of the Scottish Parliament</a></li><li id="menu-item-62822" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62822"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-bloggers/">Edinburgh Bloggers</a></li><li id="menu-item-62823" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62823"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/places-to-have-brunch-in-edinburgh/">Edinburgh Brunch Spots</a></li><li id="menu-item-62824" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62824"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-councillors/">Our councillors</a></li><li id="menu-item-62825" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62825"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-fish-and-chip-shops/">Edinburgh Fish and Chip Shops</a></li><li id="menu-item-62827" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62827"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/libraries-in-edinburgh/">Edinburgh Libraries</a></li><li id="menu-item-62828" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62828"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/nursery-schools/">Nursery Schools</a></li><li id="menu-item-62829" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62829"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/parks-in-edinburgh/">Parks in Edinburgh</a></li><li id="menu-item-62830" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62830"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/primary-schools-in-edinburgh/">Primary Schools in Edinburgh</a></li><li id="menu-item-62831" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62831"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/secondary-schools-in-edinburgh/">Secondary Schools in Edinburgh</a></li><li id="menu-item-62832" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62832"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/sports-leisure-facilities/">Sports &#038; Leisure Facilities</a></li></ul></li><li id="menu-item-62833" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62833"><a href="https://theedinburghreporter.co.uk/share-story/">Share your story</a></li><li id="menu-item-192338" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192338"><a href="https://theedinburghreporter.co.uk/donate/">Donate</a></li><li id="menu-item-295321" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295321"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe to our newspaper delivery service</a></li><li id="menu-item-295844" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295844"><a href="https://theedinburghreporter.co.uk/post-a-job/">Post a Job</a></li><li id="menu-item-295846" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295846"><a href="https://theedinburghreporter.co.uk/job-dashboard/">Job Dashboard</a></li><li id="menu-item-295970" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295970"><a href="https://theedinburghreporter.co.uk/jobs/">Jobs</a></li><li id="menu-item-296162" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-296162"><a href="https://theedinburghreporter.co.uk/edinburgh-delivers/">Edinburgh Delivers</a></li></ul></div></div></div><div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim"><div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a><div id="td-login-div" class="td-login-form-div td-display-block"><div class="td-login-panel-title">Sign in</div><div class="td-login-panel-descr">Welcome! Log into your account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div><div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login"><div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div><div id="td-register-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Create an account</div><div class="td-login-panel-descr">Welcome! Register for an account</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register"><div class="td-login-info-text">A password will be e-mailed to you.</div><div class="td-login-info-text"><a class="privacy-policy-link" href="https://theedinburghreporter.co.uk/about-ter/our-privacy-policy/">Our Privacy Policy</a></div></div><div id="td-forgot-pass-div" class="td-login-form-div td-display-none"><div class="td-login-panel-title">Password recovery</div><div class="td-login-panel-descr">Recover your password</div><div class="td_display_err"></div><div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password"><div class="td-login-info-text">A password will be e-mailed to you.</div></div></div></div></div></div><div class="td-banner-wrap-full td-container-wrap "><div class="td-container td-header-row td-header-header"><div class="td-header-sp-logo">
<a class="td-main-logo" href="https://theedinburghreporter.co.uk/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" data-src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" alt=""/></noscript>
<span class="td-visual-hidden">The Edinburgh Reporter</span>
</a></div><div class="td-header-sp-recs"><div class="td-header-rec-wrap"><div class="td-a-rec td-a-rec-id-header  tdi_1_224 td_block_template_4"><style>/* custom css */
.tdi_1_224.td-a-rec{
					text-align: center;
				}.tdi_1_224 .td-element-style{
					z-index: -1;
				}.tdi_1_224.td-a-rec-img{
				    text-align: left;
				}.tdi_1_224.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_1_224.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562169559572-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562169559572-0'); });</script> </div></div></div></div></div></div><div class="td-header-menu-wrap-full td-container-wrap "><div class="td-header-menu-wrap "><div class="td-container td-header-row td-header-main-menu black-menu"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header">
<a class="td-mobile-logo td-sticky-header" href="https://theedinburghreporter.co.uk/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/140x48-02.jpg" alt=""/><noscript><img src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/140x48-02.jpg" alt=""/></noscript>
</a>
<a class="td-header-logo td-sticky-header" href="https://theedinburghreporter.co.uk/">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" data-src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" alt=""/><noscript><img class="td-retina-data" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" alt=""/></noscript>
</a></div><div class="menu-main-navigation-container"><ul id="menu-main-navigation-1" class="sf-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62802"><a href="https://theedinburghreporter.co.uk/category/news/">News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-150880"><a href="https://theedinburghreporter.co.uk/category/news/westminster/">UK Government</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62843"><a href="https://theedinburghreporter.co.uk/category/news/holyrood/">The Scottish Government</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62835"><a href="https://theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/">The City of Edinburgh Council</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62850"><a href="https://theedinburghreporter.co.uk/category/ter-live/">LIVE news as it happens</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62804"><a href="https://theedinburghreporter.co.uk/category/sport/">Sport</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-281769"><a href="https://theedinburghreporter.co.uk/category/sport/sport-whats-on/">What&#8217;s On</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62805"><a href="https://theedinburghreporter.co.uk/category/business/">Business News</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-165060"><a href="https://theedinburghreporter.co.uk/category/business/property/">Property</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-62803"><a href="https://theedinburghreporter.co.uk/category/culture/">Culture</a><ul class="sub-menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62845"><a href="https://theedinburghreporter.co.uk/category/culture/competitions-culture/">The Edinburgh Reporter competitions</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62836"><a href="https://theedinburghreporter.co.uk/category/culture/festivals/">Edinburgh Festivals</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-233328"><a href="https://theedinburghreporter.co.uk/category/culture/food-and-drink/">Food &#038;  Drink news</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-182333"><a href="https://theedinburghreporter.co.uk/category/culture/travel-culture/">Travel</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-62837"><a href="https://theedinburghreporter.co.uk/category/culture/whats-on/">What&#8217;s On</a></li></ul></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-295055"><a href="https://theedinburghreporter.co.uk/category/news/promo/">Promotional features</a></li></ul></div></div><div class="td-header-menu-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div><div class="header-search-wrap"><div class="td-search-btns-wrap">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://theedinburghreporter.co.uk/"><div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div></div><article id="post-339385" class="td-post-template-6 post-339385 post type-post status-publish format-standard has-post-thumbnail category-promo td-container-wrap" itemscope itemtype="https://schema.org/Article"><div class="td-full-screen-header-image-wrap"><div id="td-full-screen-header-image" class="td-image-gradient-style6">
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-backstretch" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg"><noscript><img class="td-backstretch" src="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg"></noscript></div><div class="td-container td-post-header"><div class="td-post-header-holder"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theedinburghreporter.co.uk/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://theedinburghreporter.co.uk/category/news/">News</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Promotional features" class="entry-crumb" href="https://theedinburghreporter.co.uk/category/news/promo/">Promotional features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Everything You Want to Know About and Do on Valentine’s Day</span></div><header class="td-post-title"><ul class="td-category"><li class="entry-category"><a  href="https://theedinburghreporter.co.uk/category/news/promo/">Promotional features</a></li></ul><h1 class="entry-title">Everything You Want to Know About and Do on Valentine’s Day</h1><div class="td-module-meta-info"><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theedinburghreporter.co.uk/author/staff-reporter/">Staff Reporter</a><div class="td-author-line"> -</div></div>                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T15:06:13+00:00" >February 8, 2021 3:06 pm</time></span><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-339385">3</span></div><div class="td-post-comments"><a href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/#respond"><i class="td-icon-comments"></i>0</a></div></div></header></div></div></div><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12 td-main-content" role="main"><div class="td-ss-main-content"><div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Everything+You+Want+to+Know+About+and+Do+on+Valentine%E2%80%99s+Day&url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F&via=EdinReporter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/&amp;media=https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg&description=Everything+You+Want+to+Know+About+and+Do+on+Valentine%E2%80%99s+Day"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Everything+You+Want+to+Know+About+and+Do+on+Valentine%E2%80%99s+Day %0A%0A https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-post-content tagdiv-type"><div class="td-a-rec td-a-rec-id-content_top  tdi_3_265 td_block_template_4"><style>/* custom css */
.tdi_3_265.td-a-rec{
					text-align: center;
				}.tdi_3_265 .td-element-style{
					z-index: -1;
				}.tdi_3_265.td-a-rec-img{
				    text-align: left;
				}.tdi_3_265.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_3_265.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562220190834-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220190834-0'); });</script> </div></div><p></p><figure class="wp-block-image"><img src="" alt="Valentine's Day in Chicago: Best Things to Do 2021 | Choose Chicago"/></figure><p>Although not a public holiday in the US or any other country, Valentine’s Day is still widely recognized as a culturally significant celebration of romantic love in many regions of the world. Although heavily commercialized and generally seen as secular in nature, this holiday associated with purchase and exchange of store-bought goods like cards, flowers, and chocolate, began as a Christian feast day venerating the martyrdom of one or more saints bearing the name Valentine. There are many things you want to do on this day: buy flowers, book a hotel for your romantic getaway, or prepare candle light dinner for your better half. And there are many ways to surprise your partner and show your love. But they can be much more simple and affordable than you might think.  </p><p><strong>A Bit of History</strong></p><div class="td-a-rec td-a-rec-id-content_inline  tdi_2_261 td_block_template_4"><style>/* custom css */
.tdi_2_261.td-a-rec{
					text-align: center;
				}.tdi_2_261 .td-element-style{
					z-index: -1;
				}.tdi_2_261.td-a-rec-img{
				    text-align: left;
				}.tdi_2_261.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_2_261.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562220328761-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220328761-0'); });</script> </div><div id='div-gpt-ad-1588322222534-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588322222534-0'); });</script> </div></div><p>The 14<sup>th</sup> of February is actually a feast day in the Anglican Communion and Lutheran church, but became known as Valentine’s Day because of a certain saint of ancient Rome. The reigning emperor <a href="https://en.wikipedia.org/wiki/Claudius_Gothicus" class="external">Claudius II</a> had banned marriages, believing that single men made better soldiers. St. Valentine performed secret wedding ceremonies for soldiers, thus showing his reluctance to comply with the laws enacted by the selfish ruler.</p><p>Unfortunately, Claudius caught wind of this and imprisoned the priest. To give him his due, the emperor presented the prisoner with the opportunity to save himself. He offered to spare his life if he, Valentine, converted to Roman paganism. Valentine refused, instead trying to convert the emperor to Christianity. In response, the arrogant ruler ordered the priest’s execution.&nbsp;</p><p>It’s commonly said that before his execution, Valentine wrote a letter to his jailer’s daughter by the name of Julia, whom he had healed her of blindness, and signed off with ‘Your Valentine’ as a farewell. It’s also believed that Julia planted a pink blossoming almond tree near his grave. Therefore, for people in Italy and elsewhere, the almond tree remains an enduring symbol of abiding love and friendship.</p><p>Valentine’s Day doesn’t appear to have been associated with romantic love until the time of Jeoffrey Chaucer in the 14<sup>th</sup> century. In his poem ‘Parliament of Fowls,’ Chaucer writes something to the effect when translated into modern English, ‘For this way St. Valentine’s Day when all the birds of every kind that man can imagine come to choose their mates.’ By the 18<sup>th</sup> century, gift-giving and exchanging of chocolates and cards had become quite common. And today, St. Valentine is widely celebrated by people of all faiths all over the world.</p><figure class="wp-block-image size-large"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" data-attachment-id="339387" data-permalink="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/sidney-pearce-ypmjlikzyc4-unsplash/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="An image of roses" data-image-description="&lt;p&gt;Photo by Sidney Pearce on Unsplash&lt;/p&gt;
" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-200x300.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-600x900.jpg" loading="lazy" width="600" height="900" data-src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-600x900.jpg" alt="An image of roses" class="wp-image-339387"/><noscript><img data-attachment-id="339387" data-permalink="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/sidney-pearce-ypmjlikzyc4-unsplash/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg" data-orig-size="1200,1800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="An image of roses" data-image-description="&lt;p&gt;Photo by Sidney Pearce on Unsplash&lt;/p&gt;
" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-200x300.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-600x900.jpg" loading="lazy" width="600" height="900" src="http://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-600x900.jpg" alt="An image of roses" class="wp-image-339387"/></noscript><figcaption>Photo by Sidney Pearce on Unsplash</figcaption></figure><p><strong>Valentine’s Day Ideas to Consider </strong></p><p>As it has been mentioned earlier, Valentine’s Day is now a great opportunity for millions of retailers and manufacturers to profit on people’s feelings and desire to surprise their significant others. It’s no secret that chocolates and Valentine cards remain one of the most popular gifts lovers exchange on this day. In fact, <a href="https://www.greetingcard.org/wp-content/uploads/2019/09/Greeting-Card-Facts-09.25.19.pdf" class="external">25% of all cards</a> sent each year are Valentines! But what you want to do is be original and even more romantic!</p><p><strong><em>Hand-Made Gifts and Cards</em></strong></p><p>We highly recommend that you opt for DIY Valentine cards instead of using default options. It’s a great way to show your personal involvement in the creation of an object intended to symbolize your love and emotional attachment. Should you be stuck for <a href="about:blank">Valentine card ideas</a>, take advantage of online card makers designed to help you create eye-catching cards from scratch. You can also check out dedicated vlogs and DIY YouTube channels to garner inspiration necessary for the realization of your creative ideas. Consider creating some fun origami projects for your Valentine’s Day, present your honey with a hand-knit sweater, or clay sculpture.</p><p><strong><em>Romantic Dinner in the Comfort of Your Home</em></strong></p><p>To celebrate the spirit of romance, try and arrange a romantic dinner at home. Booking a table at some fancy restaurant is great; still not all couples can afford that. What more, it can be quite problematic under the restrictions imposed by the notorious coronavirus pandemic. There are plenty of old-fashioned win-win recipes for an ideal Valentine’s Day date you’ll want to try out on such a special day. Make breakfast in bed for your partner. Don’t aspire to cook anything exquisite or restaurant-caliber if you don’t have cooking experience or necessary skills. Just make food visually pleasing and decorate it in some romantic way. Rose petals, almonds, and berries always work great!</p><p><strong><em>Indoor Picnic</em></strong></p><p>You may also consider having an indoor picnic or organize an amazing Valentine’s Day party at home. If both you and your partner don’t mind guests on Valentine’s Day, invite your close friends or couples you know well.</p><p>St. Valentine, whoever he was, still remains something of a mystery, a composite figure born out of legendary accounts and scrapes of history. But in the end, perhaps, what’s more important than who he was is what he symbolizes – the celebration of enduring love and friendship. To make this special day memorable or even unforgettable, make sure to spend it with your significant other and show your true feelings. And hopefully, your relationship will evolve into a lifetime commitment.   </p><p></p> <script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init("Buy me a coffee!", "#FF5F5F", "theedinburghreporter");let kofiShortcode497Html = kofiwidget2.getHTML().replace('<div class=btn-container>', '<div style="float: none; text-align: left;" class=btn-container>');document.writeln(kofiShortcode497Html);</script> <div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-339385" class="share-twitter sd-button share-icon no-text" href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-339385" class="share-facebook sd-button share-icon no-text" href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-63138302-339385-60216265074d6' data-src='https://widgets.wp.com/likes/#blog_id=63138302&amp;post_id=339385&amp;origin=theedinburghreporter.co.uk&amp;obj_id=63138302-339385-60216265074d6' data-name='like-post-frame-63138302-339385-60216265074d6'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div><div id='jp-relatedposts' class='jp-relatedposts' ><h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="td-a-rec td-a-rec-id-content_bottom  tdi_4_810 td_block_template_4"><style>/* custom css */
.tdi_4_810.td-a-rec{
					text-align: center;
				}.tdi_4_810 .td-element-style{
					z-index: -1;
				}.tdi_4_810.td-a-rec-img{
				    text-align: left;
				}.tdi_4_810.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_4_810.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1562220472952-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562220472952-0'); });</script> </div></div></div><footer><div class="td-post-source-tags"></div><div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-ps-big td-ps-nogap td-post-sharing-style12 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text"><div class="td-social-but-icon"><i class="td-icon-share"></i></div><div class="td-social-but-text">Share</div></div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F"><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Everything+You+Want+to+Know+About+and+Do+on+Valentine%E2%80%99s+Day&url=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F&via=EdinReporter"><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/&amp;media=https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg&description=Everything+You+Want+to+Know+About+and+Do+on+Valentine%E2%80%99s+Day"><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Everything+You+Want+to+Know+About+and+Do+on+Valentine%E2%80%99s+Day %0A%0A https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/"><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div>
</a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-print" href="#"><div class="td-social-but-icon"><i class="td-icon-print"></i></div><div class="td-social-but-text">Print</div>
</a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom"><div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
</a></div></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theedinburghreporter.co.uk/2021/02/valentines-day-is-just-around-the-corner/">Valentine&#8217;s Day is just around the corner</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theedinburghreporter.co.uk/2021/02/new-cycle-path-to-be-created-from-portobello-to-musselburgh/">New cycle path to be created from Portobello to Musselburgh</a></div></div></div><div class="author-box-wrap"><a href="https://theedinburghreporter.co.uk/author/staff-reporter/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt='' data-src='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/img/default-profile-pic.jpg' class='avatar avatar-96 photo' height='96' width='96' /><noscript><img alt='' src='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/img/default-profile-pic.jpg' class='avatar avatar-96 photo' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://theedinburghreporter.co.uk/author/staff-reporter/">Staff Reporter</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Staff Reporter"></span><meta itemprop="datePublished" content="2021-02-08T15:06:13+00:00"><meta itemprop="dateModified" content="2021-02-08T15:06:19+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png"></span><meta itemprop="name" content="The Edinburgh Reporter"></span><meta itemprop="headline " content="Everything You Want to Know About and Do on Valentine’s Day"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theedinburghreporter.co.uk/wp-content/uploads/2021/02/sidney-pearce-yPMJliKzyc4-unsplash-scaled-e1612796717585.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="1800"></span></footer><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/#respond" style="display:none;">Cancel reply</a></small></h3><p class="must-log-in td-login-comment"><a class="td-login-modal-js" data-effect="mpf-td-login-effect" href="#login-form">Log in to leave a comment </a></p></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div></div></div></article><div class="tdc-footer-wrap "><div class="td-footer-wrapper td-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span12"><div class="td-a-rec td-a-rec-id-footer_top  tdi_5_22d td_block_template_4"><style>/* custom css */
.tdi_5_22d.td-a-rec{
					text-align: center;
				}.tdi_5_22d .td-element-style{
					z-index: -1;
				}.tdi_5_22d.td-a-rec-img{
				    text-align: left;
				}.tdi_5_22d.td-a-rec-img img{
                    margin: 0 auto 0 0;
                }@media (max-width: 767px) {
				    .tdi_5_22d.td-a-rec-img {
				        text-align: center;
				    }
                }</style><div id='div-gpt-ad-1588322304422-0' style='width: 728px; height: 90px;'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1588322304422-0'); });</script> </div><div id='div-gpt-ad-1562171710882-0'> <script>googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562171710882-0'); });</script> </div></div></div></div><div class="td-pb-row"><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_6_c26 td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_6_c26" ><style>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</style><script>var block_tdi_6_c26 = new tdBlock();
block_tdi_6_c26.id = "tdi_6_c26";
block_tdi_6_c26.atts = '{"custom_title":"EDITOR PICKS","limit":3,"sort":"featured","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_6_c26","tdc_css_class":"tdi_6_c26","tdc_css_class_style":"tdi_6_c26_rand_style"}';
block_tdi_6_c26.td_column_number = "1";
block_tdi_6_c26.block_type = "td_block_7";
block_tdi_6_c26.post_count = "3";
block_tdi_6_c26.found_posts = "4";
block_tdi_6_c26.header_color = "";
block_tdi_6_c26.ajax_pagination_infinite_stop = "";
block_tdi_6_c26.max_num_pages = "2";
tdBlocksArray.push(block_tdi_6_c26);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">EDITOR PICKS</span></h4></div><div id=tdi_6_c26 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2019/06/step-back-in-time-to-see-shoe-collection-at-museum-of-edinburgh/" rel="bookmark" class="td-image-wrap " title="Step back in time to see shoe collection at Museum of Edinburgh" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Platform shoes" title="Step back in time to see shoe collection at Museum of Edinburgh" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2019/06/Early-1980s-platforms-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="Platform shoes" title="Step back in time to see shoe collection at Museum of Edinburgh" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2019/06/step-back-in-time-to-see-shoe-collection-at-museum-of-edinburgh/" rel="bookmark" title="Step back in time to see shoe collection at Museum of Edinburgh">Step back in time to see shoe collection at Museum of...</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-06-11T12:33:25+01:00" >June 11, 2019 12:33 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2018/11/energy-saving-workshop-this-thursday/" rel="bookmark" class="td-image-wrap " title="Energy saving workshop this Thursday" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Energy saving workshop this Thursday" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Utilita-1-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Energy saving workshop this Thursday" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2018/11/energy-saving-workshop-this-thursday/" rel="bookmark" title="Energy saving workshop this Thursday">Energy saving workshop this Thursday</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-27T10:36:27+00:00" >November 27, 2018 10:36 am</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2018/11/st-marys-music-school-launch-new-animated-film/" rel="bookmark" class="td-image-wrap " title="St Mary&#8217;s Music School  launch new animated film" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="St Mary&#8217;s Music School  launch new animated film" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2018/11/Colin-Povey-Artwork-Calton-Hill-Edinburgh-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="St Mary&#8217;s Music School  launch new animated film" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2018/11/st-marys-music-school-launch-new-animated-film/" rel="bookmark" title="St Mary&#8217;s Music School  launch new animated film">St Mary&#8217;s Music School  launch new animated film</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-26T00:01:03+00:00" >November 26, 2018 12:01 am</time></span></div></div></div></div></div></div><aside class="td_block_template_4 widget widget_recent_entries"><h4 class="td-block-title"><span>Recent Stories</span></h4><ul><li>
<a href="https://theedinburghreporter.co.uk/2021/02/new-cycle-path-to-be-created-from-portobello-to-musselburgh/">New cycle path to be created from Portobello to Musselburgh</a>
<span class="post-date">February 8, 2021 4:08 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/02/everything-you-want-to-know-about-and-do-on-valentines-day/" aria-current="page">Everything You Want to Know About and Do on Valentine’s Day</a>
<span class="post-date">February 8, 2021 3:06 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/02/valentines-day-is-just-around-the-corner/">Valentine&#8217;s Day is just around the corner</a>
<span class="post-date">February 8, 2021 2:08 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/02/livingston-boss-david-martindale-named-manager-of-the-month-for-january/">Livingston boss David Martindale named Manager of the Month for January</a>
<span class="post-date">February 8, 2021 1:57 pm</span></li><li>
<a href="https://theedinburghreporter.co.uk/2021/02/edinburgh-libraries-receive-global-award-from-pressreader/">Edinburgh Libraries receive global award from PressReader</a>
<span class="post-date">February 8, 2021 12:31 pm</span></li></ul></aside><aside class="td_block_template_4 widget ko_fi_widget"><h4 class="td-block-title"><span>Support The Edinburgh Reporter</span></h4><p>If you like what we do please support us here with a small donation on Ko-fi. We are very grateful to all our supporters</p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init("Please support us with some coffee", "#FF5F5F", "theedinburghreporter");let ko_fi_widget_2Html = kofiwidget2.getHTML().replace('<div class=btn-container>', '<div style="float: none; text-align: left;" class=btn-container>');document.writeln(ko_fi_widget_2Html);</script></aside><aside class="widget_text td_block_template_4 widget widget_custom_html"><div class="textwidget custom-html-widget"><script type='text/javascript' src='https://ko-fi.com/widgets/CounterWidget.js'></script><script type='text/javascript'>counterwidget.init('A0A21M4K6');counterwidget.draw();</script></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 tdi_7_615 td-pb-border-top td_block_template_4 td-column-1 td_block_padding"  data-td-block-uid="tdi_7_615" ><style>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</style><script>var block_tdi_7_615 = new tdBlock();
block_tdi_7_615.id = "tdi_7_615";
block_tdi_7_615.atts = '{"custom_title":"POPULAR POSTS","limit":3,"sort":"popular","block_type":"td_block_7","separator":"","custom_url":"","block_template_id":"","m6_tl":"","post_ids":"","category_id":"","category_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","offset":"","show_modified_date":"","el_class":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","td_ajax_preloading":"","f_header_font_header":"","f_header_font_title":"Block header","f_header_font_settings":"","f_header_font_family":"","f_header_font_size":"","f_header_font_line_height":"","f_header_font_style":"","f_header_font_weight":"","f_header_font_transform":"","f_header_font_spacing":"","f_header_":"","f_ajax_font_title":"Ajax categories","f_ajax_font_settings":"","f_ajax_font_family":"","f_ajax_font_size":"","f_ajax_font_line_height":"","f_ajax_font_style":"","f_ajax_font_weight":"","f_ajax_font_transform":"","f_ajax_font_spacing":"","f_ajax_":"","f_more_font_title":"Load more button","f_more_font_settings":"","f_more_font_family":"","f_more_font_size":"","f_more_font_line_height":"","f_more_font_style":"","f_more_font_weight":"","f_more_font_transform":"","f_more_font_spacing":"","f_more_":"","m6f_title_font_header":"","m6f_title_font_title":"Article title","m6f_title_font_settings":"","m6f_title_font_family":"","m6f_title_font_size":"","m6f_title_font_line_height":"","m6f_title_font_style":"","m6f_title_font_weight":"","m6f_title_font_transform":"","m6f_title_font_spacing":"","m6f_title_":"","m6f_cat_font_title":"Article category tag","m6f_cat_font_settings":"","m6f_cat_font_family":"","m6f_cat_font_size":"","m6f_cat_font_line_height":"","m6f_cat_font_style":"","m6f_cat_font_weight":"","m6f_cat_font_transform":"","m6f_cat_font_spacing":"","m6f_cat_":"","m6f_meta_font_title":"Article meta info","m6f_meta_font_settings":"","m6f_meta_font_family":"","m6f_meta_font_size":"","m6f_meta_font_line_height":"","m6f_meta_font_style":"","m6f_meta_font_weight":"","m6f_meta_font_transform":"","m6f_meta_font_spacing":"","m6f_meta_":"","ajax_pagination":"","ajax_pagination_infinite_stop":"","css":"","tdc_css":"","td_column_number":1,"header_color":"","color_preset":"","border_top":"","class":"tdi_7_615","tdc_css_class":"tdi_7_615","tdc_css_class_style":"tdi_7_615_rand_style"}';
block_tdi_7_615.td_column_number = "1";
block_tdi_7_615.block_type = "td_block_7";
block_tdi_7_615.post_count = "3";
block_tdi_7_615.found_posts = "40230";
block_tdi_7_615.header_color = "";
block_tdi_7_615.ajax_pagination_infinite_stop = "";
block_tdi_7_615.max_num_pages = "13410";
tdBlocksArray.push(block_tdi_7_615);</script><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR POSTS</span></h4></div><div id=tdi_7_615 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2020/03/coronavirus-city-of-edinburgh-council-issues-its-own-guidance/" rel="bookmark" class="td-image-wrap " title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="70" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-200x140.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance" /><noscript><img width="100" height="70" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-100x70.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/03/CityChambers2020SA903241-200x140.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2020/03/coronavirus-city-of-edinburgh-council-issues-its-own-guidance/" rel="bookmark" title="Coronavirus &#8211; City of Edinburgh Council issues its own guidance">Coronavirus &#8211; City of Edinburgh Council issues its own guidance</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-03-16T19:47:52+00:00" >March 16, 2020 7:47 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2017/07/hearts-sign-connor-randall-from-liverpool/" rel="bookmark" class="td-image-wrap " title="Hearts Sign Connor Randall from Liverpool" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="56" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hearts Sign Connor Randall from Liverpool" /><noscript><img width="100" height="56" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2017/05/WP_20170510_002-1.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="Hearts Sign Connor Randall from Liverpool" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2017/07/hearts-sign-connor-randall-from-liverpool/" rel="bookmark" title="Hearts Sign Connor Randall from Liverpool">Hearts Sign Connor Randall from Liverpool</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-28T20:22:16+01:00" >July 28, 2017 8:22 pm</time></span></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://theedinburghreporter.co.uk/2018/05/the-10-best-bookshops-in-edinburgh/" rel="bookmark" class="td-image-wrap " title="The 10 best bookshops in Edinburgh" ><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="100" height="67" class="entry-thumb" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg"  data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg 200w" data-sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="The 10 best bookshops in Edinburgh" /><noscript><img width="100" height="67" class="entry-thumb" src="https://theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg"  srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg 100w, https://theedinburghreporter.co.uk/wp-content/uploads/2014/10/golden-hares-golden-hare.jpg 200w" sizes="(-webkit-min-device-pixel-ratio: 2) 200px, (min-resolution: 192dpi) 200px, 100px"  alt="" title="The 10 best bookshops in Edinburgh" /></noscript></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2018/05/the-10-best-bookshops-in-edinburgh/" rel="bookmark" title="The 10 best bookshops in Edinburgh">The 10 best bookshops in Edinburgh</a></h3><div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-05-27T06:40:21+01:00" >May 27, 2018 6:40 am</time></span></div></div></div></div></div></div><aside class="td_block_template_4 widget widget_media_gallery"><h4 class="td-block-title"><span>Our photos</span></h4><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/theedinburghreporter.co.uk\/2021\/02\/everything-you-want-to-know-about-and-do-on-valentines-day\/"}' id='gallery-1' class='gallery galleryid-339385 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-193/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-306545" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306545" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-193/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1597005651&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;10&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Festival Theatre Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-306545" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306545" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-193/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1597005651&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;10&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Festival Theatre Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00051-1000x667.jpg" /></noscript></a></div><figcaption class='wp-caption-text gallery-caption' id='gallery-1-306545'>
Festival Theatre Martin P McAdam</figcaption></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/queens-hall-photo-martin-p-mcadam-www-martinmcadam-com/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306541" data-permalink="https://theedinburghreporter.co.uk/queens-hall-photo-martin-p-mcadam-www-martinmcadam-com/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Queens Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1597006150&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;10&quot;,&quot;title&quot;:&quot;Queens Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queens Hall. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306541" data-permalink="https://theedinburghreporter.co.uk/queens-hall-photo-martin-p-mcadam-www-martinmcadam-com/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;20&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Queens Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1597006150&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;10&quot;,&quot;title&quot;:&quot;Queens Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Queens Hall. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00064-1000x667.jpg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/usher-hall-photo-martin-p-mcadam-www-martinmcadam-com/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306537" data-permalink="https://theedinburghreporter.co.uk/usher-hall-photo-martin-p-mcadam-www-martinmcadam-com/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Usher Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1597007858&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;Usher Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Usher Hall. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306537" data-permalink="https://theedinburghreporter.co.uk/usher-hall-photo-martin-p-mcadam-www-martinmcadam-com/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Usher Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1597007858&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;3200&quot;,&quot;shutter_speed&quot;:&quot;0.2&quot;,&quot;title&quot;:&quot;Usher Hall. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Usher Hall. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020A9A00195-1000x667.jpg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/09082020ter_mylightshineson2-2/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-600x600.jpeg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306517" data-permalink="https://theedinburghreporter.co.uk/09082020ter_mylightshineson2-2/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2.jpeg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;phyllis stephen&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597009196&quot;,&quot;copyright&quot;:&quot;pstephen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;09082020TER_MyLightShinesOn2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09082020TER_MyLightShinesOn2" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-300x200.jpeg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-1000x667.jpeg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-150x150.jpeg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306517" data-permalink="https://theedinburghreporter.co.uk/09082020ter_mylightshineson2-2/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2.jpeg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;phyllis stephen&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597009196&quot;,&quot;copyright&quot;:&quot;pstephen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1600&quot;,&quot;shutter_speed&quot;:&quot;0.5&quot;,&quot;title&quot;:&quot;09082020TER_MyLightShinesOn2&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09082020TER_MyLightShinesOn2" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-300x200.jpeg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn2-2-1000x667.jpeg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/09082020ter_mylightshineson/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-150x150.jpeg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-600x600.jpeg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306503" data-permalink="https://theedinburghreporter.co.uk/09082020ter_mylightshineson/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1.jpeg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;phyllis stephen&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597007780&quot;,&quot;copyright&quot;:&quot;pstephen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;09082020TER_MyLightShinesOn&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09082020TER_MyLightShinesOn" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-300x200.jpeg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-1000x667.jpeg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-150x150.jpeg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-150x150.jpeg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-600x600.jpeg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306503" data-permalink="https://theedinburghreporter.co.uk/09082020ter_mylightshineson/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1.jpeg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;phyllis stephen&quot;,&quot;camera&quot;:&quot;ILCE-6500&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1597007780&quot;,&quot;copyright&quot;:&quot;pstephen&quot;,&quot;focal_length&quot;:&quot;18&quot;,&quot;iso&quot;:&quot;1250&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;09082020TER_MyLightShinesOn&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="09082020TER_MyLightShinesOn" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-300x200.jpeg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/09082020TER_MyLightShinesOn-1-1000x667.jpeg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-178/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306315" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-178/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596836905&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306315" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-178/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;13&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596836905&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906558-1000x667.jpg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-177/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306313" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-177/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596837263&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306313" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-177/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;9&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596837263&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;17&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;8&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906572-1000x667.jpg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/my-light-shines-on-photo-martin-p-mcadam-www-martinmcadam-com/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306319" data-permalink="https://theedinburghreporter.co.uk/my-light-shines-on-photo-martin-p-mcadam-www-martinmcadam-com/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;\&quot;My Light Shines On\&quot;. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596835680&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;5&quot;,&quot;title&quot;:&quot;\&quot;My Light Shines On\&quot;. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8220;My Light Shines On&#8221;. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306319" data-permalink="https://theedinburghreporter.co.uk/my-light-shines-on-photo-martin-p-mcadam-www-martinmcadam-com/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;5.6&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;\&quot;My Light Shines On\&quot;. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596835680&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;16&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;5&quot;,&quot;title&quot;:&quot;\&quot;My Light Shines On\&quot;. Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="&#8220;My Light Shines On&#8221;. Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906494-1000x667.jpg" /></noscript></a></div></figure><figure class='gallery-item'><div class='gallery-icon landscape'>
<a href='https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-182/'><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" width="150" height="150" data-src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" data-srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-600x600.jpg 600w" data-sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306325" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-182/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596838976&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;13&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-1000x667.jpg" /><noscript><img width="150" height="150" src="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" srcset="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-150x150.jpg 150w, https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-600x600.jpg 600w" sizes="(max-width: 150px) 100vw, 150px" data-attachment-id="306325" data-permalink="https://theedinburghreporter.co.uk/photo-martin-p-mcadam-www-martinmcadam-com-182/" data-orig-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3.jpg" data-orig-size="1200,800" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4.5&quot;,&quot;credit&quot;:&quot;Martin P McAdam&quot;,&quot;camera&quot;:&quot;ILCE-9&quot;,&quot;caption&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;created_timestamp&quot;:&quot;1596838976&quot;,&quot;copyright&quot;:&quot;\u00a9 Copyright Martin P McAdam&quot;,&quot;focal_length&quot;:&quot;24&quot;,&quot;iso&quot;:&quot;160&quot;,&quot;shutter_speed&quot;:&quot;13&quot;,&quot;title&quot;:&quot;Photo: Martin P. McAdam www.martinmcadam.com&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Photo: Martin P. McAdam www.martinmcadam.com" data-image-description="" data-medium-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-300x200.jpg" data-large-file="https://theedinburghreporter.co.uk/wp-content/uploads/2020/08/TER2020SA906653-3-1000x667.jpg" /></noscript></a></div></figure></div></aside><aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>Our February issue</span></h4><div class="textwidget custom-html-widget"><style>.embed-container { position: relative; padding-bottom:56.25%; height:0; overflow: hidden; max-width: 100%; } .embed-container iframe, .embed-container object, .embed-container embed { position: absolute; top: 0; left: 0; width: 100%; height: 100%;}</style><div class='embed-container' data-page-width='500' data-page-height='614' id='ypembedcontainer' ><iframe   src="https://www.yumpu.com/en/embed/view/ibSMCNDcuUXwxRsp" frameborder="0" allowfullscreen="true"  allowtransparency="true"></iframe><br><a href="https://www.yumpu.com/en/document/view/65261293/the-edinburgh-reporter-february-2021" title="The Edinburgh Reporter February 2021" target="_blank" rel="noopener">The Edinburgh Reporter February 2021</a></div><script src='https://players.yumpu.com/modules/embed/yp_r_iframe.js' ></script></div></aside><aside class="td_block_template_4 widget ko_fi_widget"><h4 class="td-block-title"><span>Support The Edinburgh Reporter</span></h4><p>If you like what we do please support us here with a small donation on Ko-fi. We are very grateful to all our supporters</p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init("Coffee helps us keep going... ", "#FF5F5F", "theedinburghreporter");let ko_fi_widget_4Html = kofiwidget2.getHTML().replace('<div class=btn-container>', '<div style="float: none; text-align: left;" class=btn-container>');document.writeln(ko_fi_widget_4Html);</script></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_popular_categories tdi_8_662 widget widget_categories td-pb-border-top td_block_template_4"  data-td-block-uid="tdi_8_662" ><style>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</style><div class="td-block-title-wrap"><h4 class="td-block-title"><span class="td-pulldown-size">POPULAR CATEGORY</span></h4></div><ul class="td-pb-padding-side"><li><a href="https://theedinburghreporter.co.uk/category/news/"><span class="td-cat-name">News</span><span class="td-cat-no">19311</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/culture/"><span class="td-cat-name">Culture</span><span class="td-cat-no">10258</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/sport/"><span class="td-cat-name">Sport</span><span class="td-cat-no">7526</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/culture/whats-on/"><span class="td-cat-name">What's On</span><span class="td-cat-no">3612</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/culture/festivals/"><span class="td-cat-name">Festivals</span><span class="td-cat-no">2835</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/business/"><span class="td-cat-name">Business</span><span class="td-cat-no">2157</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/news/city-of-edinburgh-council/"><span class="td-cat-name">The City of Edinburgh Council</span><span class="td-cat-no">2060</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/news/holyrood/"><span class="td-cat-name">The Scottish Government</span><span class="td-cat-no">1060</span></a></li><li><a href="https://theedinburghreporter.co.uk/category/news/charity-news/"><span class="td-cat-name">Charity News</span><span class="td-cat-no">982</span></a></li></ul></div><aside class="widget_text td_block_template_4 widget widget_custom_html"><h4 class="td-block-title"><span>We welcome donations here</span></h4><div class="textwidget custom-html-widget"><form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="TL7H54N3P85ZJ" />
<input type="image" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" border="0" name="submit" title="PayPal - The safer, easier way to pay online!" alt="Donate with PayPal button" />
<img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" alt="" border="0" data-src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1" /><noscript><img alt="" border="0" src="https://www.paypal.com/en_GB/i/scr/pixel.gif" width="1" height="1" /></noscript></form></div></aside><aside class="td_block_template_4 widget ko_fi_widget"><h4 class="td-block-title"><span>Support The Edinburgh Reporter</span></h4><p>If you like what we do please support us here with a small donation on Ko-fi. We are very grateful to all our supporters</p><script type='text/javascript' src='https://ko-fi.com/widgets/widget_2.js'></script><script type='text/javascript'>kofiwidget2.init("Please help us out with a cup of coffee", "#FF5F5F", "theedinburghreporter");let ko_fi_widget_3Html = kofiwidget2.getHTML().replace('<div class=btn-container>', '<div style="float: none; text-align: left;" class=btn-container>');document.writeln(ko_fi_widget_3Html);</script></aside></div></div></div><div class="td-footer-bottom-full"><div class="td-container"><div class="td-pb-row"><div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theedinburghreporter.co.uk/"><img data-lazyloaded="1" src="data:image/gif;base64,R0lGODdhAQABAPAAAMPDwwAAACwAAAAAAQABAAACAkQBADs=" class="td-retina-data" data-src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" alt="The Edinburgh Reporter" title="" width="" /><noscript><img class="td-retina-data" src="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/ter_newlogo.png" data-retina="https://www.theedinburghreporter.co.uk/wp-content/uploads/2018/05/logo-retina-500x165.png" alt="The Edinburgh Reporter" title="" width="" /></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Edinburgh Reporter brings you news all about Edinburgh, updated here as often as we can..<div class="footer-email-wrap">Contact us: <a href="mailto:editor@theedinburghreporter.co.uk">editor@theedinburghreporter.co.uk</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/EdinReporter/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.instagram.com/edinburghreporter/" title="Instagram">
<i class="td-icon-font td-icon-instagram"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.pinterest.co.uk/edinreporter/" title="Pinterest">
<i class="td-icon-font td-icon-pinterest"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://theedinburghreporter.tumblr.com" title="Tumblr">
<i class="td-icon-font td-icon-tumblr"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/EdinReporter" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://vimeo.com/user2348846" title="Vimeo">
<i class="td-icon-font td-icon-vimeo"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="http://www.youtube.com/user/TheEdinburghReporter" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></aside></div></div></div></div></div><div class="td-sub-footer-container td-container-wrap "><div class="td-container"><div class="td-pb-row"><div class="td-pb-span td-sub-footer-menu"><div class="menu-top-navigation-container"><ul id="menu-top-navigation-1" class="td-subfooter-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-62807"><a href="https://theedinburghreporter.co.uk/about-ter/">About us</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-255089"><a href="https://theedinburghreporter.co.uk/about-ter/complaints-procedure/">Complaints procedure</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62834"><a href="https://theedinburghreporter.co.uk/contact/">Contact Us</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62809"><a href="https://theedinburghreporter.co.uk/advertising/">Advertising and subscriptions</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295325"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe to our newspaper delivery service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-237899"><a href="https://theedinburghreporter.co.uk/advertising/theedinburghreporternewspaper/">The Edinburgh Reporter Newspaper</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62810"><a href="https://theedinburghreporter.co.uk/advertising/the-edinburgh-reporter-business-services/">The Edinburgh Reporter Business Services</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-62816"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/">Living in Edinburgh</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62817"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/art-galleries/">Art Galleries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62819"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/community-councils/">Community Councils in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-182176"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/local-members-of-parliament/">Members of Parliament</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62821"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/msps-in-edinburgh-and-the-lothians/">Members of the Scottish Parliament</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62822"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-bloggers/">Edinburgh Bloggers</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62823"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/places-to-have-brunch-in-edinburgh/">Edinburgh Brunch Spots</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62824"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-councillors/">Our councillors</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62825"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/edinburgh-fish-and-chip-shops/">Edinburgh Fish and Chip Shops</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62827"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/libraries-in-edinburgh/">Edinburgh Libraries</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62828"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/nursery-schools/">Nursery Schools</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62829"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/parks-in-edinburgh/">Parks in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62830"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/primary-schools-in-edinburgh/">Primary Schools in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62831"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/secondary-schools-in-edinburgh/">Secondary Schools in Edinburgh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62832"><a href="https://theedinburghreporter.co.uk/living-in-edinburgh/sports-leisure-facilities/">Sports &#038; Leisure Facilities</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-62833"><a href="https://theedinburghreporter.co.uk/share-story/">Share your story</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-192338"><a href="https://theedinburghreporter.co.uk/donate/">Donate</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295321"><a href="https://theedinburghreporter.co.uk/advertising/subscribe-to-our-newspaper-delivery-service/">Subscribe to our newspaper delivery service</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295844"><a href="https://theedinburghreporter.co.uk/post-a-job/">Post a Job</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295846"><a href="https://theedinburghreporter.co.uk/job-dashboard/">Job Dashboard</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-295970"><a href="https://theedinburghreporter.co.uk/jobs/">Jobs</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-296162"><a href="https://theedinburghreporter.co.uk/edinburgh-delivers/">Edinburgh Delivers</a></li></ul></div></div><div class="td-pb-span td-sub-footer-copy">
&copy; 2020 The Edinburgh Reporter</div><div class="td-pb-span tdm-sub-footer-phone">
<span>Tel:</span> <a href="tel:+447791 406 498">+447791 406 498</a></div><div class="td-pb-span tdm-sub-footer-email">
<span>Email:</span> <a href="mailto:editor@theedinburghreporter.co.uk">editor@theedinburghreporter.co.uk</a></div></div></div></div></div></div><div style="display: none;"><div id="boxzilla-box-323477-content"><script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-169103 mc4wp-form-theme mc4wp-form-theme-red" method="post" data-id="169103" data-name="The Edinburgh Reporter Newsletter" ><div class="mc4wp-form-fields"><p style="font-size:1.3em;">
<strong>
The Edinburgh Reporter Newsletter
</strong><p>
Sign up to receive all the latest news from The Edinburgh Reporter direct to your inbox.</p><p>
<label for="mc4wp_email">Email address: </label>
<input type="email" id="mc4wp_email" name="EMAIL" required placeholder="Your email address" /></p><p>
<input type="submit" value="Sign up" /></p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1612800615" /><input type="hidden" name="_mc4wp_form_id" value="169103" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div></form></div></div><script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script> <script type="text/javascript">function genesisBlocksShare( url, title, w, h ){
			var left = ( window.innerWidth / 2 )-( w / 2 );
			var top  = ( window.innerHeight / 2 )-( h / 2 );
			return window.open(url, title, 'toolbar=no, location=no, directories=no, status=no, menubar=no, scrollbars=no, resizable=no, copyhistory=no, width=600, height=600, top='+top+', left='+left);
		}</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span><div class="td-content-more-articles-box"><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/02/new-cycle-path-to-be-created-from-portobello-to-musselburgh/" rel="bookmark" title="New cycle path to be created from Portobello to Musselburgh">New cycle path to be created from Portobello to Musselburgh</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theedinburghreporter.co.uk/author/local-democracy-reporter/">Local Democracy Reporter</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T16:08:44+00:00" >February 8, 2021 4:08 pm</time></span>                    <span class="td-module-comments"><a href="https://theedinburghreporter.co.uk/2021/02/new-cycle-path-to-be-created-from-portobello-to-musselburgh/#respond">0</a></span></div></div></div><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/02/valentines-day-is-just-around-the-corner/" rel="bookmark" title="Valentine&#8217;s Day is just around the corner">Valentine&#8217;s Day is just around the corner</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theedinburghreporter.co.uk/author/phyllis-stephen/">Phyllis Stephen</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T14:08:43+00:00" >February 8, 2021 2:08 pm</time></span>                    <span class="td-module-comments"><a href="https://theedinburghreporter.co.uk/2021/02/valentines-day-is-just-around-the-corner/#respond">0</a></span></div></div></div><div class="td_module_8 td_module_wrap"><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://theedinburghreporter.co.uk/2021/02/livingston-boss-david-martindale-named-manager-of-the-month-for-january/" rel="bookmark" title="Livingston boss David Martindale named Manager of the Month for January">Livingston boss David Martindale named Manager of the Month for January</a></h3><div class="td-module-meta-info">
<span class="td-post-author-name"><a href="https://theedinburghreporter.co.uk/author/john-hislop/">John Hislop</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-02-08T13:57:18+00:00" >February 8, 2021 1:57 pm</time></span>                    <span class="td-module-comments"><a href="https://theedinburghreporter.co.uk/2021/02/livingston-boss-david-martindale-named-manager-of-the-month-for-january/#respond">0</a></span></div></div></div></div></div>
<style type="text/css" media="screen">/* custom css theme panel */
.spacer {
    width:1px;
    height:1px;
}

.tablepress thead th,
.tablepress tfoot th {
  background-color: #b81817;
  color: #ffffff;
}


.tablepress .odd td {
  background-color: #ffffff;
  color: #000;
}
.tablepress .even td {
  background-color: #eee;
  color: #000;
}

.paypal {
    width:1px !important;
    height:1px !important;
}




/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1141px) {
.td-ss-main-content
{
    min-width:728px;
}
}


/* custom responsive css from theme panel (Advanced CSS) */
@media (min-width: 1019px) and (max-width: 1140px) {
.td-ss-main-content
{
    min-width:728px;
}
}</style> <script type="text/javascript">window.WPCOM_sharing_counts = {"https:\/\/theedinburghreporter.co.uk\/2021\/02\/everything-you-want-to-know-about-and-do-on-valentines-day\/":339385};</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/embed-any-document/js/pdfobject.min.js?ver=2.6.1' id='awsm-ead-pdf-object-js'></script> <script type='text/javascript' id='awsm-ead-public-js-extra'>/*  */
var eadPublic = [];
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/embed-any-document/js/embed-public.min.js?ver=2.6.1' id='awsm-ead-public-js'></script> <script type='text/javascript' id='contact-form-7-js-extra'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theedinburghreporter.co.uk\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script> <script type='text/javascript' id='contributer_login-js-extra'>/*  */
var contributer_object = {"ajaxurl":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","redirect_login_url":"https:\/\/theedinburghreporter.co.uk","facebook_app_id":"","google_app_id":"","facebook_login_nonce":"81d938370c","logged_off_with_recaptcha":""};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/contributer//assets/js/login.js?ver=1.0' id='contributer_login-js'></script> <script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LcXG5UUAAAAABaDEXB5T_SPUuhRLm7ouQy9VvKk&#038;ver=3.0' id='google-recaptcha-js'></script> <script type='text/javascript' id='wpcf7-recaptcha-js-extra'>/*  */
var wpcf7_recaptcha = {"sitekey":"6LcXG5UUAAAAABaDEXB5T_SPUuhRLm7ouQy9VvKk","actions":{"homepage":"homepage","contactform":"contactform"}};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/genesis-blocks/dist/assets/js/dismiss.js?ver=1607092423' id='genesis-blocks-dismiss-js-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_posts_autoload-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.9.1' id='td-site-min-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/comment-reply.min.js?ver=5.6.1' id='comment-reply-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.4' id='postmessage-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.4' id='jetpack_resize-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.4' id='jetpack_likes_queuehandler-js'></script> <script type='text/javascript' id='boxzilla-js-extra'>/*  */
var boxzilla_options = {"testMode":"","boxes":[{"id":323477,"icon":"&times;","content":"","css":{"background_color":"#27313b","color":"#ffffff","position":"center"},"trigger":{"method":"time_on_page","value":"120"},"animation":"fade","cookie":{"triggered":72,"dismissed":72},"rehide":false,"position":"center","screenWidthCondition":null,"closable":true,"post":{"id":323477,"title":"Newsletter Popup","slug":"newsletter-popup"}}]};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/boxzilla/assets/js/script.min.js?ver=3.2.24' id='boxzilla-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=a50385a2d79d6600973a7e697f735a0b' id='tdb_js_files_for_front-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-includes/js/wp-embed.min.js?ver=5.6.1' id='wp-embed-js'></script> <script type='text/javascript' id='jetpack-carousel-js-extra'>/*  */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","nonce":"7543edd17c","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/theedinburghreporter.co.uk\/wp-login.php?redirect_to=https%3A%2F%2Ftheedinburghreporter.co.uk%2F2021%2F02%2Feverything-you-want-to-know-about-and-do-on-valentines-day%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.4' id='jetpack-carousel-js'></script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script> <script type='text/javascript' id='icegram_main_js-js-extra'>/*  */
var icegram_pre_data = {"ajax_url":"https:\/\/theedinburghreporter.co.uk\/wp-admin\/admin-ajax.php","post_obj":{"is_home":false,"page_id":339385,"action":"display_messages","shortcodes":[],"cache_compatibility":"yes","device":"laptop"}};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/icegram/assets/js/main.min.js?ver=1.10.46' id='icegram_main_js-js'></script> <script type='text/javascript' id='sharing-js-js-extra'>/*  */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/*  */</script> <script type='text/javascript' src='https://theedinburghreporter.co.uk/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.4' id='sharing-js-js'></script> <script type='text/javascript' id='sharing-js-js-after'>var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-twitter' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-twitter' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
					return false;
				}
			} );
var windowOpen;
			document.body.addEventListener( 'click', function ( event ) {
				if ( event.target && (
					event.target.matches && event.target.matches( 'a.share-facebook' ) ||
					event.target.msMatchesSelector && event.target.msMatchesSelector( 'a.share-facebook' )
				) ) {
					// If there's another sharing window open, close it.
					if ( typeof windowOpen !== 'undefined' ) {
						windowOpen.close();
					}
					windowOpen = window.open( event.target.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
					return false;
				}
			} );</script> <iframe src='https://widgets.wp.com/likes/master.html?ver=202106#ver=202106' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe><div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<style type="text/css">.su-spoiler.my-custom-spoiler > .su-spoiler-title {

	/* Text Size */
	font-size: 21px;

	/* Background Color */
	background: #B81817;

	/* Text Color */
	color: #ffffff;

}
.su-spoiler.my-custom-spoiler > .su-spoiler-content {

	/* Text Size */
	font-size: 21px;

	/* Background Color */
	background: #E8E8E8;

	/* Text Color */
	color: #000000;</style> <script>// if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://www.theedinburghreporter.co.uk/wp-content/uploads/2020/05/EastPrincesStreetGarden2020SA909611-300x200.jpg\' >' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Edinburgh","api_location":"Edinburgh","api_language":"en","api_key":"462bc1e8a6c774757882db635373686f ","today_icon":"snow-d","today_icon_text":"light snow","today_temp":[1.2,34.1],"today_humidity":64,"today_wind_speed":[7.2,4.5],"today_min":[0,32],"today_max":[2,35.6],"today_clouds":40,"current_unit":0,"forecast":[{"timestamp":1612807200,"day_name":"Mon","day_temp":[1,33],"owm_day_index":0},{"timestamp":1612828800,"day_name":"Tue","day_temp":[1,33],"owm_day_index":2},{"timestamp":1612915200,"day_name":"Wed","day_temp":[-0,31],"owm_day_index":10},{"timestamp":1613001600,"day_name":"Thu","day_temp":[0,32],"owm_day_index":18},{"timestamp":1613088000,"day_name":"Fri","day_temp":[1,34],"owm_day_index":26},{"timestamp":1613174400,"day_name":"Sat","day_temp":[-2,28],"owm_day_index":34}]});
				});
			
			
jQuery(window).ready(function() {
(function(){
var td_backstr_item = new tdBackstr.item();
td_backstr_item.wrapper_image_jquery_obj = jQuery( "#td-full-screen-header-image" );
td_backstr_item.image_jquery_obj = td_backstr_item.wrapper_image_jquery_obj.find( 'img:first' );
tdBackstr.add_item( td_backstr_item );
})();
});

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[339385]");
                });</script> <script src='https://stats.wp.com/e-202106.js' defer></script> <script>_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'63138302',post:'339385',tz:'0',srv:'theedinburghreporter.co.uk'} ]);
	_stq.push([ 'clickTrackerInit', '63138302', '339385' ]);</script> <script src="https://theedinburghreporter.co.uk/wp-content/plugins/litespeed-cache/assets/js/lazyload.min.js"></script></body></html>
<!-- Page optimized by LiteSpeed Cache @2021-02-08 16:10:15 -->
<!-- Page generated by LiteSpeed Cache 3.6.2 on 2021-02-08 16:10:15 -->